Graphics
Intel® graphics drivers and software, compatibility, troubleshooting, performance and optimization
Announcements
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.
17636 Discussions

No Bitstream audio on windows 10.

Raajesh
Beginner
427 Views
First I have following setup to window 10 pro pc.
1.MSI Z590 MPG GAMING PLUS MOTHERBOARD WITH 2.0HDMI
2. INTEL I511GEN PROCESSOR.
For connection.
My PC connected to Yamaha RXV 585 Av receiver hdmi in and the UHD Sony tv is connected from receiver HDMI out.

The problem is that window detects the Sony TV as display and sound devices. I am getting pcm out put always irrespective of the selection of sound in windows.

I searched over internet and some how found its the EDID problem.
So please anybody in this forum will help me to override EDID in intel uhd graphics.
Sorry for something written wrong.
0 Kudos
3 Replies
DeividA_Intel
Moderator
400 Views

Hello Raajesh,  

  


Thank you for posting on the Intel® communities.   

  


In order to better assist you, please provide the following:  


  


1. Run the Intel® System Support Utility (Intel® SSU) to gather more details about the system.  


· Download the Intel® SSU and save the application on your computer: https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows- 


· Open the application, check the "Everything" checkbox, and click "Scan" to see the system and device information. The Intel® SSU defaults to the "Summary View" on the output screen following the scan. Click the menu where it says "Summary" to change to "Detailed View".  


· To save your scan, click Next and click Save.  


  


2. Provide the Report for Intel® Graphics Drivers: 

- https://www.intel.com/content/www/us/en/support/articles/000005848/graphics.html 


3. Can you provide more details about the issue? Is the problem related to the fact that you would like to use the audio from another source and not from the TV?


4. Is the issue recent? If so, when did it start?


5. Have you updated the drivers, BIOS, and operating system?


6. Have you tried with a different TV? 


7. Have you tried with straight connection (no adapters)?




Best regards, 


Deivid A.  

Intel Customer Support Technician 


DeividA_Intel
Moderator
378 Views

Hello Raajesh,  


  


Were you able to check the previous post and get the information requested? Please let me know if you need more assistance.   


  


Regards,  


Deivid A.  

Intel Customer Support Technician  


DeividA_Intel
Moderator
363 Views

Hello Raajesh, 


  


We have not heard back from you, so we will close this inquiry. If you need further assistance or if you have additional questions, please create a new thread and we will gladly assist you.  


I recommend checking with the motherboard manufacturer for further steps and check if there is a port issue.


  


Regards,  


Deivid A.  

Intel Customer Support Technician 


Reply