Graphics
Intel® graphics drivers and software, compatibility, troubleshooting, performance and optimization
Announcements
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.
17540 Discussions

No signal on DisplayPort 2

PickerDad
Beginner
163 Views

I have an i7 PC with Windows 10 & an Intel HD4600 graphics card. I have one DisplayPort connected to a standard 1080p monitor, and the other Displayport to a 1080p HDTV. Until a few days ago both were working and I was able to use both or either. I had to reinstall the intel HD 4600 driver, and now I get nothing on DisplayPort #2. I confirmed that it is the port and not the cabling by switching my (working) monitor cable from DP#1 to DP#2. Nothing at all.

Until I connected the monitor to DP #2, the Intel Graphics Properties and Graphics options did not even recognize a second monitor. But now they recognize both the "Digital Monitor" and "Digital Television" and offer the option to switch to either, both (extended), or both (cloned). But in all configurations there is no signal at all on DP#2.

How can I get it working again?

0 Kudos
2 Replies
AlHill
Super User
149 Views

One thread only, please.

 

Doc (not an Intel employee or contractor)
[Windows 11 is the new Vista]

DeividA_Intel
Moderator
107 Views

Hello PickerDad,  


  


Thank you for posting on the Intel® communities.   


  


Due to this product being discontinued, Intel Customer Service no longer supports inquiries for it, but perhaps fellow community members have the knowledge to jump in and help. You may also find the Discontinued Products website helpful to address your request. Thank you for understanding.  


- https://www.intel.com/content/www/us/en/support/discontinued-products.html

  


Please keep in mind that this thread will no longer be monitored by Intel.  

  


  


Regards,   


Deivid A.  

Intel Customer Support Technician  


Reply