Graphics
Intel® graphics drivers and software, compatibility, troubleshooting, performance and optimization
18037 Discussions

OpenGL error

VinojanT
Beginner
931 Views

I am using QT5.15.1 and OpenCascade7.5.0 in my project. When I build the source code and trying to run it, 3D view is not showing, instead it is reporting below error.

VinojanT_0-1634464993342.png

My laptop graphics driver is

VinojanT_1-1634465088659.png

 

But same project is working in another laptop with Intel(R) HD Graphics 620 (27.20.100.8681).

Can anyone he me to sort it out?

This is a big issue for me, with this I cannot move forward with my project.

Thanks in advance.

Labels (1)
0 Kudos
7 Replies
David_G_Intel
Moderator
881 Views

Hello VinojanT


Thank you for posting on the Intel️® communities. Please share more information with us:

  • Steps to replicate this problem
  • Intel® System Support Utility (Intel® SSU) results 


Regards, 

David G 

Intel Customer Support Technician 


David_G_Intel
Moderator
852 Views

Were you able to check the previous post?  

Let us know if you still need assistance.  


Best regards,  

David G.  

Intel Customer Support Technician  


VinojanT
Beginner
835 Views

Hi David G,

Thank you for your quick response. 

Still I cannot solve the issue. I created post in Opencascade (With OCCT 7.5.0 build, 3D viewer is not showing up in applications - Forum Open Cascade Technology) forum and waiting for their reply. 

Best regards.

Vinojan T.

David_G_Intel
Moderator
806 Views

Thank you for the update. If you need assistance from us, please provide the information above or if you want to continue with their support let us know to close this thread.


Regards,  

David G.  

Intel Customer Support Technician  


David_G_Intel
Moderator
790 Views

Were you able to check the previous post?  

Let us know if you still need assistance.    


Best regards,  

David G.  

Intel Customer Support Technician  


VinojanT
Beginner
781 Views

Yes, Now my issue is fixed. But I need to use NVIDIA as preferred GPU.

 

Best regards,

Thank you.

David_G_Intel
Moderator
764 Views

We are glad to know you found a solution, thank you for taking the time to share this fix, and hopefully, it may help other community members experiencing similar behavior. Since the thread is now solved, we will proceed to close it. 

Please keep in mind that this thread will no longer be monitored by Intel. Thank you for your understanding.  

 

Best regards, 

David G 

Intel Customer Support Technician 


Reply