Community
cancel
Showing results for 
Search instead for 
Did you mean: 
DHake
Beginner
610 Views

UHD graphic 630 won't allow me to stretch the display

I need the resolution to be 1280x1024 for what I'm working with and I'm okay with it being stretched to fill my wide screen monitor, but I don't see any options for this to be done. The PCs with the 530 driver allow it to happen. How do I work around this? I've done several "Update Driver" but always comes back with I have the most resent.

 

This was a new PC setup with windows 10

0 Kudos
10 Replies
AlHill
Super User
420 Views

Download, run, and attach (using the paperclip) the results of this utility:

https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility

 

Then, an Intel support engineer can assist you.

 

Doc

 

DHake
Beginner
420 Views

Attached is my SSU info

DHake
Beginner
420 Views

attached is how it looks now.

And now, when I right click to change screen resolution I get the blue rotating circle that won't stop.​

Alberto_R_Intel
Moderator
420 Views

DHake, Thank you for posting in the Intel® Communities Support.

 

In reference to your inquiry, according to the SSU report, the Graphics driver version installed is 26.20.100.7262, we recommend to install the graphics driver provided by the manufacturer of the board, since that driver was customized by them work with your specific platform.

I looked in ASUS web site and the Graphics driver validated for your system is 26.20.100.6952, please try to install it:

https://www.asus.com/Motherboards/PRIME-H310M-A-R2-0/HelpDesk_Download/

https://www.intel.com/content/www/us/en/support/articles/000025578/graphics-drivers/graphics-for-6th...

 

Did you try the scaling options showing in the Intel® Control panel?

Did you check if the TV has scaling options as well?

 

Any questions, please let me know.

 

Regards,

 

Albert R.

Intel Customer Support Technician

DHake
Beginner
420 Views

That did not work.

 

The only scaling option I have is 100% - 500% and that's not what I want. I need to stretch it.

 

The Monitor (Viewsonic) doesn't have options to stretch when HDMI connected and with VGA connected I can only stretch it a small bit.

 

Dave

Alberto_R_Intel
Moderator
420 Views

DHake, Thank you very much for providing that information.

 

For this scenario, it seems to be that the problem is related to the monitor itself and the scaling options that it has instead of the Intel® Graphics controller.

Just to confirm, what is the model of the monitor?

 

Please provide a screenshot of the Intel® Control Panel that you are using with HDMI and with VGA and also another screenshot of where you see the 100% - 500% options.

 

Additionally, please attach the Intel® Graphics report so we can check further details about the resolutions supported by the monitor:

https://www.intel.com/content/www/us/en/support/articles/000005848/graphics-drivers.html

 

To attach the report, once you choose "reply" select the "clip" icon on the lower-left corner.

 

Regards,

 

Albert R.

Intel Customer Support Technician

Alberto_R_Intel
Moderator
420 Views

Hello DHake, I just wanted to check if you saw the information posted previously and if you need further assistance on this matter?

 

Regards,

 

Albert R.

Intel Customer Support Technician

Alberto_R_Intel
Moderator
420 Views

Hello DHake, Since I have not heard back from you, we are closing the case, but if you have any additional questions, just reply back or post a new question.

 

Regards,

 

Albert R.

Intel Customer Support Technician

Ahmed-Shoukry
Beginner
197 Views

Thanks guys for the info,

I just subscribed to say, that the problem is not with the screen!!!

I'm using a SAMSUNG one with two computers... with one "Intel HD 4000" I found the option to stretch the screen, everything works well... but with UHD Graphics 360 this option doesn't appear, althoug I use the original driver from the company of my PC.

My issue is not solved yet, but I'll post the solution when I find it.

Ahmed-Shoukry
Beginner
189 Views

And now I've found the solution! Actually through trying! 🙂

change the resolution through the Intel Graphics control panel ... change it to any thing else other than recommended! under "scaling" the option of "stretch screen" will appear! After you are done with the game change it back! Have fun!!!

Tags (1)
Reply