Graphics
Intel® graphics drivers and software, compatibility, troubleshooting, performance, and optimization
20946 Discussions

Washed out colors after update on Asus TUF laptop - Intel Iris Xe issue

XPUser2600
Novice
1,017 Views

Hello. Have owned my Asus TUF laptop for 2 months now and this issue appeared recently after this month's Patch Tuesday update on Windows 10. Basically once i booted into the system after the update, 3 seconds the colors were vibrant and just fine, but after 3 seconds the colors washed out for no reason. I found a temporary solution, by resetting the color profile in Intel Graphics Command Center. After restarting it does the same again, 3 seconds with good colors, then they look washed out. I even tried creating a custom color profile but it keeps reverting to washed out colors. Can someone direct me at a permanent solution, or can Intel fix the graphics command center app?

1 Solution
XPUser2600
Novice
255 Views
Hello, the issue has been resolved by itself, so i'd recommend people to update the drivers, and then update the Asus System Control Interface (this was most likely done automatically in my case)

View solution in original post

14 Replies
FarSniper
Beginner
940 Views

I have the exact same problem and every time I have to reset the color settings in the Intel control panel. Asus ROG Strix G16 (2023)

Caguicla_Intel
Moderator
850 Views

Hi XPUser2600,

 

Thank you for posting in Intel Communities.

 

Could you please supply the SSU logs for us to check your system details? Also, could you inform us whether you have attempted to use the most recent drivers from either Intel or Asus?

 

Best regards,

 

Caguicla C.

Intel® Customer Support Technician


0 Kudos
XPUser2600
Novice
811 Views

Hello, here are the logs required

0 Kudos
Caguicla_Intel
Moderator
703 Views

Hello XPUser2600,

 

Thank you for your reply.

 

After reviewing the SSU logs, it appears that the driver version was not up to date. Could you please provide the specific driver version that was in use at the time the issue first arose? Additionally, is this the same version you're currently using, which is 31.0.101.4502?

 

We have released an updated driver, version 31.0.101.5592, which is now available for download on our website. Would it be possible for you to test this newer version?

 

Intel® Arc™ & Iris® Xe Graphics - Windows*

https://www.intel.com/content/www/us/en/download/785597/intel-arc-iris-xe-graphics-windows.html

 

Should the issue persist, I would recommend trying the most recent driver available on your website. In that case, could you also provide us with the precise model of your laptop?

 

Best regards,

 

Caguicla C.

Intel® Customer Support Technician


0 Kudos
Teo1
Beginner
679 Views

Hello!

Just wanted to say that I have the same problem as the OP.


I noticed it happens in several scenarios:

  • When I change the refresh rate of the screen
  • When the laptop has been shut down and then booted up

 

If I go to 'Device Manager' -> 'Display Adapters' -> 'Intel(R) Iris(R) Xe Graphics' -> Right click -> 'Update driver' -> 'Search automatically', it says that it didn't find any drivers and that the one installed it's the most recent one. I must mention that I'm using a Asus TUF F15 (2023 with a dedicated GPU)

 

 

0 Kudos
XPUser2600
Novice
666 Views
You may wanna update your driver via Intel's website than via devmgmt, it doesn't locate it on Windows Update.
0 Kudos
XPUser2600
Novice
646 Views

UPDATE: Just turned on my laptop and it didn't do it. Graphics driver still the same version. Probably something related to the Graphics Command Center, it might've installed an update. Version 1.100.5536.0. Try updating yours here

0 Kudos
Teo1
Beginner
621 Views

It's already updated to that version.

Did you update the drivers from here and it solved the issue? Intel® Arc™ & Iris® Xe Graphics - Windows*

0 Kudos
sajaynv
Beginner
576 Views

same problem for my ASUS TUFF LAPTOP, did u solve the issue?

0 Kudos
sajaynv
Beginner
490 Views

Solution - first reset color profile in Intel Graphics Command Center.  after ,Update Asus System controll interface to version - 3.1.31.0 .

this will resolve this issue

0 Kudos
ACarmona_Intel
Moderator
351 Views

Hello XPUser2600,


It seems that you haven't successfully installed the Intel graphics card on your system.


In regards to that, you may refer to this article on how to update your Intel graphics card:


If you encounter any errors or if you have any questions, please let me know.


 

Best regards,

Carmona A.

Intel Customer Support Technician


0 Kudos
ACarmona_Intel
Moderator
258 Views

Hello XPUser2600,


We are checking in with you to know if you have already performed the troubleshooting steps that we have provided or if you have any additional queries. Please know that we would be happy to assist you if you have any.


Thank you, and have a great day!



Best regards,

Carmona A.

Intel Customer Support Technician


0 Kudos
XPUser2600
Novice
256 Views
Hello, the issue has been resolved by itself, so i'd recommend people to update the drivers, and then update the Asus System Control Interface (this was most likely done automatically in my case)
ACarmona_Intel
Moderator
217 Views

Hello XPUser2600,


Thank you so much for the update.

 

It's good to hear that the issue has already been resolved. In regards to that, we will now be closing the case today.

 

By the way, for additional information, please submit a new question, as this thread will no longer be monitored.


Bye for now, and have a great day ahead!


Best regards,

Carmona A.

Intel Customer Support Technician


0 Kudos
Reply