Graphics
Intel® graphics drivers and software, compatibility, troubleshooting, performance, and optimization
Announcements
All support for Intel NUC 7 - 13 systems has transitioned to ASUS. Read latest update.
20368 Discussions

black bar or white bar on screen

FLast81
Beginner
33,697 Views

Hello, 

Customer have a new fleet of new HP Prodesk 400 G6 PCs (2 month´s old)  and uses two NEC-TFT-Displays with Displayportcable.

 

He reported, that his users have random big black/white/grey bars on the screen.

If you click "behind the bar" the software works as expected...

 This "bar problem" is "random/sometimes/not easy to reproduce"

The "white/black bar" is away, after Power Off/On the TFT Displays.

The PC drives are up2date via HPIA https://ftp.hp.com/pub/caps-softpaq/cmit/HPIA.html

New Intel Grafikdrivers were installed from: https://downloadcenter.intel.com/de  as a try. INTEL graphic panel is installed via hp page.

 

 

The Checkbox in the intel-graphic-app in connection with scale/maximised windows were tried unsucessful.

Windows Creator´s Update 1909 was also tried.

HP Support Case is in the Status of "install latest drives, re-install-graphic driver"

Do you have any new Information about this problem?

Looks like the problem is only, if the programm window is maximised / in fullscreen

It happens often in connection with chrome and adobe

 

https://www.trustedreviews.com/news/remove-black-bar-google-chrome-3525801

https://www.ghacks.net/2018/08/07/do-this-if-chrome-shows-a-black-bar-at-the-bottom/

https://support.google.com/chrome/thread/13226151?hl=en

https://support.google.com/chrome/forum/AAAAP1KN0B0kztvALbicwE/?hl=en&gpf=%23!topic%2Fchrome%2FkztvA...

https://support.google.com/chrome/thread/2085662?hl=en

https://appuals.com/fix-monitor-not-displaying-fullscreen-on-windows-10

0 Kudos
5 Replies
Lewis-H
New Contributor I
33,271 Views

If you’re having black bars in Windows 10, you should try to set scaling to Fullscreen. To do that, follow these steps:

  1. Press Windows Key + S and enter Control Panel. Choose Control Panel from the list of results.
  2. Go to Appearance and Personalization and choose Adjust screen resolution.
  3. Change your resolution to a lower one and click Apply and OK.
  4. Next click on Advanced settings.
  5. Go to Intel Graphic and Media Control Panel tab.
  6. Locate the Scaling setting and set it to Scale Fullscreen.
  7. Click Apply and OK to save changes.
  8. Change the resolution back to its original value and click Apply and OK to save changes.

These might help you!

Regards,

Lewis

 

0 Kudos
FLast81
Beginner
33,272 Views

Hello Lewis,

 

sorry - I can´t test your suggestion at the moment, but do you mean working the whole day with "non-native" Display-Resolution? That looks often not sharp etc..

 

I don´t know which NEC Monitor it is, but I know that there is a fleet of NEC Displays and HP Prodesk 400 G6 SFF PC.

 

Thx

0 Kudos
AndrewG_Intel
Moderator
33,272 Views

Hello FLast81

 

Thank you for posting on the Intel® communities.

 

I was checking this thread and regarding the issue described, it is worth mentioning that investigations have shown that the issue is with the Operating System. In this case, we recommend you to report the issue with the Original Equipment Manufacturer (OEM, HP) or directly with Microsoft®.

 

For more information, please refer to Maximized window blank/empty space on top of screen

 

Andrew G.

Intel Customer Support Technician

A Contingent Worker at Intel

0 Kudos
FLast81
Beginner
33,272 Views

Hello Andrew G.,

 

we still have the problem.

It is not easy to solve it with OEM (HP)

Do you have another Idea?

 

0 Kudos
FLast81
Beginner
33,272 Views

Addition: if it happens, it is solved once NEC Dispaly is switch on and off

NEC Dispaly is connected via Displayport Cable (no DVI Adapter)

0 Kudos
Reply