Community
cancel
Showing results for 
Search instead for 
Did you mean: 
TWarr1
Beginner
1,771 Views

"This computer does not meet the minimum requirements for installing this software".

Hello I am trying to run Xenia and that requires Vulkan. When I start it it says "Unable to initialize Vulkan subsystem". So people say to install the latest drivers and when I download the installer I get a error saying "This computer does not meet the minimum requirements for installing this software". Is there a fix to bypass this and install the drivers? I have Intel(R) HD Graphics 4600

0 Kudos
3 Replies
idata
Community Manager
189 Views

Hello Blade 33 , we are sorry to hear that there is a problem installing the graphics driver and we will do our best to try to fix this problem.

We can try to install the driver manually:

 

https://www.intel.com/content/www/us/en/support/articles/000005629/graphics-drivers.html https://www.intel.com/content/www/us/en/support/articles/000005629/graphics-drivers.html

On the following link you will find the Intel generic graphics drivers for the Intel® HD 4600 controller:

 

https://downloadcenter.intel.com/product/81496/Intel-HD-Graphics-4600 https://downloadcenter.intel.com/product/81496/Intel-HD-Graphics-4600

If the problem persists after that, please provide the following information so we can further assist you:

What is the model of the motherboard?

 

What is the model of the processor?

 

If this is a laptop, what is the model of it?

 

Which Windows version are you using?

 

Are you using an external graphics card?

 

Did Xenia worked fine before?

Any questions, please let me know.

Regards,

 

Alberto R
TWarr1
Beginner
189 Views

Hello

System Manufacturer Acer

System Model Aspire TC-705

Processor Intel(R) Core(TM) i7-4790 CPU @ 3.60GHz, 3601 Mhz, 4 Core(s), 8 Logical Processor(s)

Xenia has never worked before on my PC. As you can see on the top post the error has something to do with Vulkan.

idata
Community Manager
189 Views

Hello Blade33, Thank you very much for providing that information.

I was checking the system requirements for the emulator Xenia, I found a link that shows the graphics controllers that it supports and the Intel® HD 4600 is not supported by the emulator:

 

http://xenia.jp/faq/%23system-requirements http://xenia.jp/faq/# system-requirements

 

http://vulkan.gpuinfo.org/vulkansupport.php http://vulkan.gpuinfo.org/vulkansupport.php

If the problem remains after that, then is just that the emulator is not compatible with your platform, meaning that at the moment when you open it a set of instructions will reach the graphics controller, the program will identify it and it will not recognize it that is why it will not work. Just in case, on the link below you will find further details about this subject:

 

http://xenia.jp/ http://xenia.jp/

Remember also that Vulcan API is only supported with Skylake 6th Generation processors and newer Graphics controllers:

https://www.intel.com/content/www/us/en/support/articles/000005524/graphics-drivers.html Supported APIs and Features for Intel® Graphics Drivers

The content on the above site is not controlled by Intel. This information is offered for your convenience and should not be viewed as an endorsement by Intel for the merchants or services offered there.

Any questions, please let me know.

Regards,

 

Alberto R
Reply