Intel® ARC™ Graphics
Get answers to your questions or issues when gaming on the world’s best discrete video cards with the latest news surrounding Intel® ARC™ Graphics
1669 Discussions

Arc A770 Power consumption and clock frequency

Waldi
Beginner
7,694 Views

Hi Intel Team,

 

I am a new owner of the Arc A770.

So far everything works, but the idle power consumption of the GPU is around 42w.

All Bios changes done and also the energy settings in windows. But it changed nothing.

 

I also recognized that the GPU frequency never goes below 600MHz in idle. Is this normal?

Also the VRAM frequency is at 2186Mz and never below.

 

In another thread you said the fans start working above 56 degree. My fans never stop. In idle 49 C gpu temperature and 52 C VRam temperature.

 

Resolution is 4k and 60Hz, connected via HDMI

 

Any ideas? Or do I have to live with that

 

Regards,

Waldi

0 Kudos
8 Replies
batkinson001
Beginner
7,647 Views

My a770 fans don't stop either, it's probably a software feature they still have to add.

0 Kudos
Hugo_Intel
Employee
7,617 Views

Hello Waldi


Thank you for posting on Intel® ARC™ Graphics. I am sorry you are experiencing power consumption issues with your Intel® Arc™ A770 Graphics.


In order to configure the GPU for optimal power consumption, please configure your system and BIOS following the instruction in the following article:

High Power Consumption when Intel® Arc™ Graphics Card is Idle


Also, please make sure that you have installed the latest driver version 30.0.101.4148.



All the issues you mentioned should be correlated, so let us know how the system behaves once you complete the troubleshooting steps.


Best Regards,


Hugo O.

Intel Customer Support Technician.


0 Kudos
PrzemekK
Beginner
7,599 Views

Hello Hugo,

 

same here,

- driver 4148

- bios changes accepted (power draw 15W)

- temp idle 47C

 

Fans still spining

 

Best Regards,

Przemek

 

 

0 Kudos
Waldi
Beginner
7,552 Views

Hello Hugo,

 

like I wrote in my first post ASPM settings are done in BIOS and also energy settings in windows.

I reinstalled Windows 11 completely, newest Arc Control beta is also installed.

Nothing changed. Still 40W power consumption. Also around 50C temperature in idle and the fans spinning all the time.

 

Regards,

Waldi

0 Kudos
Hugo_Intel
Employee
7,527 Views

Hello Waldi


Thank you for the information. In this case, since the previous troubleshooting did not make any effect on your system, we will need some more information to research the issue that you are experiencing. Please let us know the following:


1.-Did you overclock the GPU or made any changes to the performance tab on Intel® Arc™ Control? If yes, please reset the settings to default.

2.-Share with us a short video of the issue, showing the telemetry information from ALT+I or ALT+O.

3.-Create a log file with the Intel® System Support Utility and attach it to your reply. 4.-Create a System report following these instructions. Only use the instruction under Intel Graphics Command Center (Intel GCC):

https://www.intel.com/content/www/us/en/support/articles/000005848/graphics.html


Best Regards,


Hugo O.

Intel Customer Support Technician.


0 Kudos
Waldi
Beginner
7,486 Views

Hello Hugo,

 

For now we can close this case.

I just got the information from ASRock that the ASPM settings in the BIOS are not working properly and that they are working on an update.

I will post here if the problem still exists then.

Regards,

Waldi

0 Kudos
Hugo_Intel
Employee
7,454 Views

Hello Waldi


Thank you for letting us know. In this case, if the issue persists after Asrock fixes the issues with ASPM in their BIOS, do not hesitate in contacting us back, however, please open a new thread and reference this one since this thread will no longer be monitored. We appreciate the information and feedback you have provided.


Best Regards,


Hugo O.

Intel Customer Support Technician.


0 Kudos
JakeTaco
Beginner
7,021 Views
Mine is the same. Did the bios change and nothing. Power draw is all over the place and over 40w at 3% utilization and idling close to 50c. From everything I've read, the bios fix only works on a750 and not the a770. Mine is the 16gb LE.
0 Kudos
Reply