Intel® ARC™ Graphics
Get answers to your questions or issues when gaming on the world’s best discrete video cards with the latest news surrounding Intel® ARC™ Graphics
1584 Discussions

Arc A770 very unstable in After Effects

Saveno
New Contributor I
1,867 Views

Does anyone use After Effects regularly with the Arc A770? It's very unstable on my end and makes my whole PC lag. Even opening the Start Menu takes 20 seconds and every few seconds After Effects does not respond for like 5-10 seconds.

I'm also seeing weird behavior inside ArcControl. This is what's going on when im rendering a preview inside After Effects. As you can see the numbers are randomly jumping around, Memory Utilization is close to max, Voltage and GPU Clock are acting weird and not more than 2.5 GB VRAM are being used. Preview Rendering is also very slow. Even when i rendered the whole preview the preview stutters all the time which shouldnt be a thing.

To compare, this is how ArcControl looks like when im running Cyberpunk on Ultra with Raytracing etc. Everything seems stable and Memory Utilization is low.

Btw. Topaz Gigapixel AI also slowers my PC a lot since im using the A770. Before it worked totally fine too.

Anyone knows what could be wrong? I saw this video and this guy is not having any problems. With my old 1660 Super i didnt had any of these issues.

 

Rest of my PC

Ryzen 5600x

32 GB Ram

Windows 11

Latest Bios Version

Latest drivers

 

 

 

 

0 Kudos
10 Replies
Hugo_Intel
Employee
1,815 Views

Hello Saveno


Thank you for posting on the Intel® ARC™ Graphics Communities. I am sorry you are experiencing performance issues when using After Effects on your Intel® Arc™ A770 Graphics. Please let us know the following information:


  • What is the version of After Effects that you are using?
  • Is Resizable BAR enabled on your system?
  • If possible, share a short video of the issue when opening the program and showing how the system behaves.
  • Create a log file with the Intel® System Support Utility and attach it to your reply.


Best Regards,


Hugo O.

Intel Customer Support Technician.


0 Kudos
Mr30
Beginner
330 Views

Recently I bought a intel arc a 750 GPU. It works fine in after effect 2023 but the when i going to render the file it takes a long time to rendering. I tried to render my and 5600g processor without GPU. It takes maybe 25-30 min but same file when I going to render using same config pc with intel arc a 750 GPU it takes maybe 2.5 - 3 hours to rendering.

I forget to mention one thing that it doesn't for all files. The problem show for some project not the all kind of project.


One more problem I found there are no support of element 3d Plagin in intel arc GPU. When we can get the element 3d Plagin support inside intel arc GPU.

0 Kudos
Hugo_Intel
Employee
1,797 Views

Hello Saveno

  

I hope you are doing fine. 

  

Were you able to check the previous post? 

Let us know if you still need assistance. 

  

Best regards,  


Hugo O.  

Intel Customer Support Technician. 


0 Kudos
Saveno
New Contributor I
1,793 Views

Basically the latest version (23.2.1) and the beta version(23.4).

Yes ReBar is enabled and working

I already posted a video

 

However, i noticed that using the Puppet Tool seem to cause the slow rendering. When i render particles for example the speed seems to be fine. But as soon as i animate characters with the Puppet Tool its just slow as hell.

 

 

0 Kudos
Hugo_Intel
Employee
1,735 Views

Hello Saveno


Thank you for sharing this information with us. Please let try the following:


1.-Update your motherboard's Bios to the latest version. Visit your manufacturer's website for instructions and downloads.

2.-Uninstall the current driver using Display Driver Uninstaller. Once uninstall, update to the latest driver version 31.0.101.4255.


If the issue continues, Could you please confirm if the issue exclusively happens when using the Puppet Tool feature so we can have a better understanding of the problem?


Best Regards,


Hugo O.

Intel Customer Support Technician.


0 Kudos
Hugo_Intel
Employee
1,703 Views

Hello Saveno

  

I hope you are doing fine. 

  

Were you able to check the previous post? 

Let us know if you still need assistance. 

  

Best regards,  


Hugo O.  

Intel Customer Support Technician. 


0 Kudos
Hugo_Intel
Employee
1,659 Views

Hello Saveno

  

I hope you are doing fine. 

  

I have not heard back from you. So I will close this thread. If you need any additional information, submit a new question, as this thread will no longer be monitored. 

  

Best regards, 

 

Hugo O.  

Intel Customer Support Technician.


0 Kudos
Mr30
Beginner
327 Views

Is your problem is solve. If solve please let me know how?

It will help me a lot.

Advance thanks.

0 Kudos
Saveno
New Contributor I
300 Views

No, After Effects still runs like complete garbage on the Arc, especially when using Puppet Tool or other Animation Plugins.

0 Kudos
Mr30
Beginner
227 Views

Which version you use?

and when after effect fully support ARC GPU. Do you have any idea or news.
Can we get the solve from intel arc community. What do you think?

Also element 3d plagin not supported ARC GPU. 

0 Kudos
Reply