Intel® ARC™ Graphics
Get answers to your questions or issues when gaming on the world’s best discrete video cards with the latest news surrounding Intel® ARC™ Graphics
1658 Discussions

Audio crackles with Arc 750

ZayaStar
Novice
473 Views

So I see there has been threads already opened about audio issues with Arc 770 and external DACs, but I would like to provide my experience so far.

 

Basically I get some audio crackles whenever I open a new piece of media, either on a browser, a game or any media I play on my PC basically, This is with ReBar on, I am currently on driver version 31.0.101.4146 I have not tested a beta driver yet, but I have uninstalled my previous graphics driver from Nvidia via DDU.

 

The issue usually happens when the media is starting, almost like it needs to load into a cache, not sure if it is like that but that's just a theory I have. it is fine after it "loads" until I start another type of media, like a game when I already have sound playing from youtube. I also get the notification that Arc Control has changed some device settings and reconnected a device that is disconnected. If I switch back to my Nvidia GPU I do not have this issue, which is weird.

 

I can provide more information, about the components I have as well as drivers if needed, I would just like to get this solved as it seems I am not the only one with the audio issue. Can also confirm that through the front audio jacks on my PC I do not get this issue.

0 Kudos
2 Replies
Hugo_Intel
Employee
445 Views

Hello ZayaStar

  

Thank you for posting on the Intel️® communities.  

  

We understand you have opened a web ticket support case with us, and we will continue to help you through that channel now. We will therefore close this community case. Please, keep in mind that this thread will no longer be monitored by Intel, in case you have further questions, please open a new thread. 

  

Thanks for your understanding.  

  

Best regards, 

 

Hugo O.  

Intel Customer Support Technician.


0 Kudos
Happyetnuage
Beginner
296 Views
Bonjour
j'ai le même problème sauf que j’ai un Intel i-5 12400f pouvez-vous m’aider à résoudre ce problème s’ils vous plait
Merci d’avance
0 Kudos
Reply