Intel® ARC™ Graphics
Get answers to your questions or issues when gaming on the world’s best discrete video cards with the latest news surrounding Intel® ARC™ Graphics
1664 Discussions

I want to use iGPU encoding when using OBS studio, but it doesn't work

aurora2
Beginner
2,884 Views

I used OBS studio latest version(29.0.2), it supported A750 av1/hevc/h.264 coder, but A750's options seem to overlap with iGPU, because they have the same coder name, such as QuickSync H.264.

In this case, app always uses A750's encoder, iGPU will never work, but I hope to choose it to share the rendering pressure.

I want to know how to solve this problem!

0 Kudos
6 Replies
Jean_Intel
Employee
2,825 Views

Hello aurora2,

 

Thank you for posting on the Intel️® communities. We understand that you are unable to use the iGPU encoding when using OBS.

 

In order to have a better understanding of your issue, please provide me with the following:

  • Have you contacted OBS Studio support regarding this issue?
  • Is this issue present since day one?
  • Create system reports using the following applications:
    • Intel® System Support Utility (Intel SSU):
    • Open the application and click "Scan" to see the system and device information. By default, Intel SSU will take you to the "Summary View."
    • Click on the menu where it says: "Summary" to change it to "Detailed View."
    • To save your scan: click "Next"; then "Save."

 

  • Intel® Graphics Command Center:
    • Open the Intel Graphics Command Center
    • Navigate to the Support tab
    • Select System Diagnostic
    • Click Generate Report
    • Select Save and name the output file.

 

Best regards,

Jean O. 

Intel Customer Support Technician


0 Kudos
aurora2
Beginner
2,771 Views

Thank you for your assistance,

I have raised the issue with obs studio, this should be their problem.

 

0 Kudos
Jean_Intel
Employee
2,797 Views

Hello aurora2,


We hope you are doing fine.


Were you able to check the previous post?

Let us know if you still need assistance.


Best regards, 

Jean O.  

Intel Customer Support Technician


0 Kudos
aurora2
Beginner
2,718 Views

The problem has already been solved.

OBS will check the device capability at startup, so choosing igpu as the system default graphics of OBS can solve this problem.

0 Kudos
aurora2
Beginner
2,717 Views

The problem has already been solved.

OBS will check the device capability at startup, so choosing igpu as the system default graphics of OBS can solve this problem.

0 Kudos
Jean_Intel
Employee
2,694 Views

Hello aurora2,

 

We're glad to know you found a solution, thank you for taking the time to share this fix, and hopefully, it may help other community members experiencing similar behavior. Since the thread is now solved, we will close it. If you need additional information, please submit a new question, as this thread will no longer be monitored.  

 

Best regards,

Jean O. 

Intel Customer Support Technician


0 Kudos
Reply