Community
cancel
Showing results for 
Search instead for 
Did you mean: 
essamlutfi
Beginner
42 Views

Vpro in AMT v3.0.2

Hi,

am having some problems with enabling the vpro with this version ,would you help me in that

THANKS
Essam Lutfi
0 Kudos
2 Replies
Gael_H_Intel
Moderator
42 Views

Quoting - essamlutfi
Hi,

am having some problems with enabling the vpro with this version ,would you help me in that

THANKS
Essam Lutfi


Hi There,
I think we may need some more information. When you say you are having problems enabling AMT, are you trying to configure your system as SMB (Small Business Mode? or Enterprise Mode?) What have you tried so far? (ie, what tools are you using if you are going for Enterprise Mode?)

You might want to take a look at the "Start Here Guide" also. This doc talks about things you must do in order to provision your system so that you can start using Intel AMT.

essamlutfi
Beginner
42 Views



Hi There,
I think we may need some more information. When you say you are having problems enabling AMT, are you trying to configure your system as SMB (Small Business Mode? or Enterprise Mode?) What have you tried so far? (ie, what tools are you using if you are going for Enterprise Mode?)

You might want to take a look at the "Start Here Guide" also. This doc talks about things you must do in order to provision your system so that you can start using Intel AMT.


Hi,

thanks for your help, I think the Start guide will help me, am going to use the Small Business Mode.
THANKS again
Reply