Community
cancel
Showing results for 
Search instead for 
Did you mean: 
noggin143
Beginner
33 Views

syscfg fails intermittently

I am trying to use syscfg to retrieve the BIOS settings on an S5000PSL system.

When I run it, around 50% of the time it produces an error such as

An error occurred while getting Firmware Advanced Configuration settings from the system

I am running ./syscfg -display bios

Other times it works fine producing the set of BIOS settings.

./syscfg /i
System Configuration Utility Version 5.0.1 Build 3
Copyright (c) 2003-2008 Intel Corporation


System BIOS and FW Versions
BIOS Version.............. S5000.86B.05.00.0070.111720061421

BMC Version
Op Code................. 00.56
PIA..................... 00.03
Boot Code............... 0b.41
0 Kudos
1 Reply
Andrew_S_Intel2
Employee
33 Views

Quoting - noggin143
I am trying to use syscfg to retrieve the BIOS settings on an S5000PSL system.

When I run it, around 50% of the time it produces an error such as

An error occurred while getting Firmware Advanced Configuration settings from the system

I am running ./syscfg -display bios

Other times it works fine producing the set of BIOS settings.

./syscfg /i
System Configuration Utility Version 5.0.1 Build 3
Copyright (c) 2003-2008 Intel Corporation


System BIOS and FW Versions
BIOS Version.............. S5000.86B.05.00.0070.111720061421

BMC Version
Op Code................. 00.56
PIA..................... 00.03
Boot Code............... 0b.41

Hmm, I'm not sure I can help you with this issue, that's a server board so it's outside the scope of what I typically work with. Your best bet is probably by going to the support page for that board (http://www.intel.com/support/motherboards/server/S5000PSL/faq.htm) or by going through the e-mail support page (http://supportmail.intel.com/scripts-emf/welcome.aspx?id=37,2607,2305, this linkshould have the appropriate settings for a S5000PSL).