Intel® Distribution of OpenVINO™ Toolkit
Community assistance about the Intel® Distribution of OpenVINO™ toolkit, OpenCV, and all aspects of computer vision-related on Intel® platforms.
6376 Discussions

2022.1 dev PIP install "Could not find a version" error

Kobu_Intel
Employee
4,606 Views

 

Hi,

I tried below at my Ubuntu20.04 LTS(one is on TGL Note PC, one is on ESXIi7.0U2 Xeon-E),  

pip install openvino-dev==2022.1.0

both cause the "Could not find a version that satisfied the requirement openvino==2022.1.0 (from openvino-dev==2022.1.0) (from versions: 2021.3.0, 2021.4.0, 2021.4.1, 2021.4.2)

ERROR: No matching distribution found for openvino==2022.1.0 (from openvino-dev==2022.1.0).

 

Would you please give me suggestion?

thanks a lot,

BR/Kobu

 

 

0 Kudos
1 Solution
Kobu_Intel
Employee
4,588 Views

Solved by updating pip version. thanks,

BR/Kobu

 

View solution in original post

0 Kudos
3 Replies
Kobu_Intel
Employee
4,589 Views

Solved by updating pip version. thanks,

BR/Kobu

 

0 Kudos
Megat_Intel
Moderator
4,570 Views

Hi Kobu_Intel,

This thread will no longer be monitored since this issue has been resolved. If you need any additional information from Intel, please submit a new question.



Regards,

Megat


0 Kudos
Kobu_Intel
Employee
4,532 Views

Megat, yes thanks

BR/Kobu

0 Kudos
Reply