Community
cancel
Showing results for 
Search instead for 
Did you mean: 
235 Views

Can I use OpenVINO-model-server for Deployment in i3 NUC(8th Gen)

Jump to solution

Hi,

I am using OpenVINO_2019_R1 to test/learn pedestrian detection and security barrier camera. Please find the system config

OS: Ubuntu 16.04

CPU: Intel® Core™ i3-8109U CPU @ 3.00GHz × 4

RAM:19.5 GiB

 

Can I use OpenVINO-model-server to deploy and test pedestrian detection and security barrier camera pre-trained models?

 

Thanks

Guru

0 Kudos
1 Solution
Sahira_Intel
Moderator
235 Views

Hi Guru,

Yes, you should be able to. I would however recommend installing the latest version of OpenVINO R3

Best Regards,

Sahira .

View solution in original post

5 Replies
Sahira_Intel
Moderator
236 Views

Hi Guru,

Yes, you should be able to. I would however recommend installing the latest version of OpenVINO R3

Best Regards,

Sahira .

View solution in original post

235 Views

Hi Rizvi,

Thanks for the Quick response.

I tried to install R3, but I got an error(please find the attached screenshot), I couldn't figure out the reason for the error, that's the reason, I have uninstalled R3 and Installed R1.

Can you please let me know, if you could ascertain the problem.

Thanks

Guru

235 Views

Hi,

My system config is as follows:

OS: Ubuntu 18.10

Processor:Intel® Core™ i3-8109U CPU @ 3.00GHz × 4

Memory:7.7 GiB

 

I downloaded the OpenVINO Version R3(openvino_2019.3.334)

While running installation scripts I got the Missing optional prerequisites error as in image 1

 

Then I ran the demo scripts for verifying installation

After running  ./demo_squeezenet_download_convert_run.sh

in the  cd /opt/intel/openvino/deployment_tools/demo path I got the error as in image2.

 

While building inference engine samples I used ./build_samples.sh  in the  /opt/intel/openvino/deployment_tools/inference_engine/samples/   directory I got the error as in image3.

 

Can you please clarify me whether the errors are related to Missing optional dependencies in installation process, If so how can I install the prerequisites.

If the errors occured during verification of the scripts, can you help me to solve the errors.

 

Thanks in advance.

 

Sahira_Intel
Moderator
235 Views

Hi Guru,

Did you try sudo apt-get -f install? Can you attach a screen shot of the output of that if it gives an error?

Best,

Sahira 

235 Views

Hi Rizvi,

We have successfully installed R3 in Ubuntu 18.04 and we are proceeding with OpenVINO model server

https://github.com/IntelAI/OpenVINO-model-server

Thanks

Guru

Reply