Intel® Distribution of OpenVINO™ Toolkit
Community support and discussions about the Intel® Distribution of OpenVINO™ toolkit, OpenCV, and all things computer vision-related on Intel® platforms.

Incorrect FPGA binaries

Yatish_M_Intel
Employee
186 Views

Hi

I downloaded FPGA binaries from the link given in section "Running the SqueezeNet* sample on FPGA". When i use it, it throws following error.

Emulator Context callback: Program was compiled for a different board.
       aocx is for board pac_a10 whereas device is a10gx
Use aocl program to safely transition to the new board


How do i get around this issue ?

Thanks

Yatish

0 Kudos
2 Replies
Yatish_M_Intel
Employee
186 Views

Found corresponding binaries in /opt/intel/computer_vision_sdk/a10_devkit_bitstreams/ .

Gdeep
Beginner
186 Views

Can you help me for  the 'Program the Intel® Arria® 10 GX FPGA Development Kit'

I am installing the openvino with Linux FPGA support, I followed all the steps (which given on Intel website) to program the FPGA I successfully executed  'quartus_pgm -c 1 -m JTAG -o "p;top.sof' this file but the problem is here:-

When i ran "quartus_pgm -c 1 -m JTAG -o "p;max5_150.pof@2" i is throwing the error which is mentioned below:-

Device index 1 must be less than device index of physical JTAG chain. check board or choose legal device index '

Can you help me to sort out this error

 

 

Reply