Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Lin__Joey
Innovator
250 Views

Native installed TLS training stops after failing to execute Graphviz executables

Jump to solution

Dears:

I ran object detection training on a tls that was installed in native mode.

At some points, the training stops with the message shown below. please help.

"Error: failed to execute ['dot', '-Tsvg', '-O', 'graph.dot'], make sure the Graphviz executables are on your systems' PATH

Detect False"

Thanks in advance,

Joey

 

 

Labels (1)
0 Kudos
1 Solution
JinPei_N_Intel
Moderator
250 Views

hi joey,

Could you sudo -E apt-get install graphivz?

Then, pip3 install graphivz==0.13.2

Thanks

 

View solution in original post

1 Reply
JinPei_N_Intel
Moderator
251 Views

hi joey,

Could you sudo -E apt-get install graphivz?

Then, pip3 install graphivz==0.13.2

Thanks

 

View solution in original post

Reply