Community
cancel
Showing results for 
Search instead for 
Did you mean: 
McClean__Toby
Beginner
266 Views

Vision: Install fails for everything but Docker

In a fresh Ubuntu 18.04, the install for Vision fails on everything except Docker Community Edition.

No mention in the instructions of requiring additional downloads prior to starting the install.

Checking Internet connection
Connected to the Internet
Checking for prerequisites
All dependencies met
Validating product key
Successfully validated Product Key
Starting installation
Downloading modules...
Downloading component esb_common
ZIP file for module 5e7d7eb975e5f9002bf5016b already exists. Validating it...
Module validation passed for 5e7d7eb975e5f9002bf5016b
Skipping download...
Unzipping the module esb_common...
Downloading component Amazon_Web_Services_Greengrass_Prerequisites
Failed to download the module Amazon_Web_Services_Greengrass_Prerequisites. 404 Not Found
Downloading component Azure_Edge_Prerequisites
Failed to download the module Azure_Edge_Prerequisites. 404 Not Found
Downloading component K3s_lightweight_Kubernetes
Failed to download the module K3s_lightweight_Kubernetes. 404 Not Found
Downloading component Intel_Distribution_of_OpenVINO_toolkit_2019_R3_Runtime
Failed to download the module Intel_Distribution_of_OpenVINO_toolkit_2019_R3_Runtime. 404 Not Found
Downloading component Docker_Community_Edition_CE
ZIP file for module 5e68f9f6f3b390001f4a9818 already exists. Validating it...
Module validation passed for 5e68f9f6f3b390001f4a9818
Skipping download...
Unzipping the module Docker_Community_Edition_CE...
Downloading component Intel_Distribution_of_OpenVINO_toolkit_2019_R3_in_a_Container
Failed to download the module Intel_Distribution_of_OpenVINO_toolkit_2019_R3_in_a_Container. 404 Not Found
Downloading component Intel_Vision_Accelerator_Design_Slicer
Failed to download the module Intel_Vision_Accelerator_Design_Slicer. 404 Not Found
Downloading component ONNX_Runtime
Failed to download the module ONNX_Runtime. 404 Not Found
Downloading modules completed...

 

0 Kudos
5 Replies
Nadia_J_Intel
Moderator
264 Views

Hi Toby, 

I'm currently looking at the issue that you're facing here..For your information the minimum requirement for a system to install the software is: 

Target System

  • One of the following processors:
    • 6th, 7th, or 8th generation Intel® Intel Core™ Core processor.
    • 6th, 7th, or 8th generationIntel® Intel Xeon® Xeon processor.
    • Intel® Intel Pentium® Pentium processor N4200/5, N3350/5, N3450/5 with Intel® Intel HD Graphic
  • At least 16 GB RAM.
  • At least 64 GB hard drive.
  • An Internet connection.
  • Ubuntu* 18.04.3 LTS

Can I know if your system has at least these minimum requirements ? And can I know if your system is running on proxy ?

McClean__Toby
Beginner
264 Views

Yes the system meets all of those requirements and I am not running on a proxy.

Dixit__Aditya
Beginner
264 Views

Hi, I am also having the same issue as well.

Ubuntu 18.04.4 LTS

Memory: 7.7 GiB

Processor: Intel® Core™ i5-6300U CPU @ 2.40GHz × 4

Graphics: Intel® HD Graphics 520 (Skylake GT2)

Disk: 70.6 GB

Nadia_J_Intel
Moderator
264 Views

Hi Toby, 

Does the issue consistent when you try to re-install the Edge Software Hub ? 

If yes, can you provide the logs for the failed components so that we can help to observe what actually happened.

You can find the log in this directory: 
$ cd /var/log/esb-cli/Edge_Insights_for_Vision_2019.3

Once you're in the directory, you can see all the folder for each components. You can share to us the logs <install.log> for the failed components. 

264 Views

Hi McClean, Toby

Can you please repeat the same steps again, Looks like the device is not able to connect to the server to download the files required for installation 

1) Check the internet connectivity 

2) execute the ./edgesoftware install again 

3) Check if you still have an issue

Reply