Intel® Edge Software Hub
Get help on building Edge Software Hub solutions for edge compute node
Announcements
Welcome to the Intel Community! If you like the answer to your question, please mark it as 'Accepted Solution' to help others.

See our new article on Fidelity-first Ray Tracing in the Heterogeneous Compute Era.

The Edge Software Vision Package for Red Hat Enterprise Linux is now available here.

Learn more about developing on Intel® Hardware and Software here.
200 Discussions

When I try to install EII 2.4,it is occur an error.

chinafeifei93831
Employee
283 Views

The error is just like below. I wanna know what reason causes this error.

error1.png

Labels (1)
0 Kudos
6 Replies
Murni_J_Intel
Moderator
275 Views

Hi, 

 

Do you mean the latest EIIv2.3 ? May I know if you are running behind proxy? if yes, you will need to setup the proxy configuration accordingly in /etc/environment. after done, reboot the system and try to run the installation again. 

chinafeifei93831
Employee
263 Views

Thanks for your reply . But I did not use any proxy . I just install EII in the Wired network and it is occur the error.

Murni_J_Intel
Moderator
255 Views

Hi, 

 

did your wired network is not running behind proxy? May I know if you encounter this during your first installation or you have tried before?

chinafeifei93831
Employee
252 Views

It is occured during my first installtion.I only install it in Wired Network. I never configure a proxy before. Do you mean that I also have to get a proxy when I connect the Wired Network? 

Murni_J_Intel
Moderator
238 Views

Hi, 

 

The wired network also possible to run behind proxy configuration. It will be best if you can help to confirm that first before proceeding with the installation. 

Murni_J_Intel
Moderator
219 Views

Hi @chinafeifei93831 

I already work with you offline for this and the issue is related to internal testing. For your information, we only supported the PV release package through this forum. 

Reply