Community
cancel
Showing results for 
Search instead for 
Did you mean: 
肖云开
Beginner
285 Views

I encountered an error while trying to install the Intel Acceleration Stack Development Package

I encountered an error while trying to install the Intel Acceleration Stack Development Package on the Host Machine. When I finish the installation and use “aocl diagnose” to see the boards connected to the host machine, it shows that  "No devices attached for package" and "Found no active device installed on the host machine".

So I contacted the dealer, they asked me to use two instructions which are "cat /sys/class/fpga/intel-fpga-dev.0/intel-fpga-port.0/afu_id" and "fpgainfo fme". But it shows "f7df405cbd7acf7222f144b0b93acd18" and "Board Management Controller, microcontroller FW version unavailable. Last Power Down Cause: unavailable. Last Reset Cause: unavailable (can't open)". 

This problem has been bothering me for a long time, so the dealer advised me to post here for help.The type of the host machine is Intel Xeon CPU with FPGAs and the type of the device is Intel FPGA Programmable Acceleration Card D5005. I upload some screenshots of the problem to the attachment.

 

我在尝试在主机上安装Intel Acceleration Stack Development Package时遇到错误。当我完成安装并使用“aocl diagnose”查看连接到主机的板时,显示“No devices attached for package”和“Found no active device installed on the host machine”。
于是我联系了经销商,他们让我使用两个指令,分别是“cat/sys/class/fpga/intel-fpga-dev.0/intel-fpga-port.0/afu_id”和“fpgainfo fme”。但执行结果显示“F7DF405CBD7ACF722F144B0B93ACD18”和“Board Management Controller, microcontroller FW version unavailable. Last Power Down Cause: unavailable. Last Reset Cause: unavailable (can't open)”
这个问题困扰我很久了,所以经销商建议我在这里发帖寻求帮助。主机型号是Intel Xeon CPU with FPGAs,设备型号是Intel FPGA Programmable Acceleration Card D5005,我把问题截图上传至附件。

 

Intel Acceleration Stack Quick Start Guide: Intel FPGA Programmable Acceleration Card D5005 

OpenCL Quick Start User Guide: Intel FPGA Programmable Acceleration Card D5005 

Intel FPGA SDK for OpenCL Pro Edition: Getting Started Guide 

0 Kudos
2 Replies
EngWei_O_Intel
Employee
251 Views

Hi there

Thanks for your inquiry. 

The BMC seems to be not detected and the Max 10 doesn't show any firmware version. Can you try to do a power cycle and if it doesn't help, can you reinstall the stack again?

 

Thanks.

Eng Wei

 

 

EngWei_O_Intel
Employee
184 Views

Hi

We do not receive any response from you to the previous reply that have been provided. This thread will be transitioned to community support. If you have a new question, feel free to open a new thread to get the support from Intel experts. Otherwise, the community users will continue to help you on this thread. Thank you.

Eng Wei

Reply