Intel® FPGA Software Installation & Licensing
Installation and Licensing that’s includes Intel Quartus® Prime software, ModelSim* - Intel FPGA Edition software, Nios® II Embedded Design Suite on Windows or Linux operating systems.
Announcements
The Intel sign-in experience has changed to support enhanced security controls. If you sign in, click here for more information.
975 Discussions

ModelSim - Fatal: Unable to obtain license

ThePazzi
Beginner
336 Views

Hi,

I have recently obtained the free version of Quartus II v13.1 for uni and unlike the others in my class i am having trouble simulating my circuits with modelsim.

Failed.PNG

 I thought that maybe i needed a free version of the license so i obtained that and nothing had changed,  any queries that can help?

Labels (1)
0 Kudos
1 Solution
Zawani_M_Intel
Employee
287 Views

Hi ThePazzi,

Thank you for using Intel FPGA Community Forum.

Can you confirm if you use ModelSim-Altera Starter Edition or Modelsim - Intel FPGA Edition ?

Please choose ModelSim-Altera Starter Edition.

When you install Quartus, you have the option of installing the Starter edition or Intel FPGA edition. If you wrongly installed the Intel FPGA edition, you would get this license issue. If you have the modelsim_ase directory as mentioned, then you installed the correct version and should check the environment variables.

If the issue persists, you may directly contact university team FPGAUniversity@intel.com for support.

Thanks!

Wani

View solution in original post

1 Reply
Zawani_M_Intel
Employee
288 Views

Hi ThePazzi,

Thank you for using Intel FPGA Community Forum.

Can you confirm if you use ModelSim-Altera Starter Edition or Modelsim - Intel FPGA Edition ?

Please choose ModelSim-Altera Starter Edition.

When you install Quartus, you have the option of installing the Starter edition or Intel FPGA edition. If you wrongly installed the Intel FPGA edition, you would get this license issue. If you have the modelsim_ase directory as mentioned, then you installed the correct version and should check the environment variables.

If the issue persists, you may directly contact university team FPGAUniversity@intel.com for support.

Thanks!

Wani

Reply