Community
cancel
Showing results for 
Search instead for 
Did you mean: 
methompson
Beginner
162 Views

Quartus Prime Pro won't build with Arria 10

I am using Quartus Prime Pro Version 19.3.0.222 with Arria 10 device. When I try to build the project I get the error:

Error(119013): Current license file does not support the 10AX027H3F34E2SG device. Go to the Self-Service Licensing Center on the Intel FPGA website to manage your licenses (https://mysupport.altera.com/AlteraLicensing/license/index.html).

I contacted our IT department and they talked to our Intel sales person who said we should be able to build with Arria 10. I am able to build projects with Cyclone 10 GX device, so at least that works. Can you help me debug the issue?

0 Kudos
4 Replies
Zawani_M_Intel
Employee
136 Views

Can I know you use node-locked fixed license or a network floating license?

You might see this error when using a floating license.

For first workaround, I will suggest you to upgrade the license daemon software on your license server to the newer version.
The new daemon software (alterad) is included in the Intel® Quartus® Prime Pro Edition software or you can download it here https://www.intel.com/content/www/us/en/programmable/support/support-resources/download/licensing/da... .

 

Do let me know if you have further questions.

methompson
Beginner
117 Views

It looks like our license might be expired in 2019.  Our IT department is currently working on updating the license and the daemen software.  In the meantime is it possible to just get a temporary license for Arria 10 device?  I just need to verify some DDR4 pin connections so we can release a design.

Thanks,
Matt

Zawani_M_Intel
Employee
103 Views

Hi Matt,

 

You can contact your FAE to get temporary license. They will guide you on how to get it.

 

Wani

Zawani_M_Intel
Employee
60 Views

Hi Matt,

 

I hope you are doing great and manage to contact you DFAE.

If you have any further questions, you can let us know!

 

Stay safe!