Intel® FPGA Software Installation & Licensing
Installation and Licensing that’s includes Intel Quartus® Prime software, ModelSim* - Intel FPGA Edition software, Nios® II Embedded Design Suite on Windows or Linux operating systems.
Announcements
Intel Support hours are Monday-Fridays, 8am-5pm PST, except Holidays. Thanks to our community members who provide support during our down time or before we get to your questions. We appreciate you!

Need Forum Guidance? Click here
Search our FPGA Knowledge Articles here.

installation of Q prime

DanielVen
Beginner
248 Views

Hello.

I'm trying to get Quartus Prime Lite (free) version 16.0 to run in my laptop, i have an intel core i5 9th gen.

I also downloaded Cyclone IV, but every time i try to open it i get a messaje saying.

(The Quartus Prime software cannot launch the Device installer for some 

Windows operating systems. You can launch the device installer directly from the windows start Menu.)

I've tried many different things an nothing has worked so far.

i call support, and they send me here to get help, what should i do ?

 

0 Kudos
3 Replies
Kenny_Tan
Moderator
239 Views

This is due to the version of Quartus that you are using are too old. Can you install the latest version of Quartus Prime?


Kenny_Tan
Moderator
227 Views

any update?


Kenny_Tan
Moderator
200 Views

We do not receive any response from you to the previous question that we have provided. Please post a response in the next 15 days to allow me to continue to support you. After 15 days, this thread will be transitioned to community support. The community users will be able to help you with your follow-up questions. 


Reply