Community
cancel
Showing results for 
Search instead for 
Did you mean: 
SMelz
Beginner
147 Views

Switch from Quartus® Prime Pro Edition 17.1.1 (Intel Acceleration Stack for Intel Xeon CPU with FPGAs Version 1.2) to Quartus Prime Pro Edition 19.4 (Intel FPGA SDK for OpenCL™)

Hi,

we want to switch from Quartus® Prime Pro Edition 17.1.1

(Intel Acceleration Stack for Intel Xeon CPU with FPGAs Version 1.2)

to

Quartus Prime Pro Edition 19.4 (Intel FPGA SDK for OpenCL™)

but

aocl install creates no acl0-Device.

Thanks

 Simon

0 Kudos
1 Reply
MEIYAN_L_Intel
Employee
52 Views

Hi,

 

According to https://www.intel.com/content/www/us/en/programmable/products/boards_and_kits/dev-kits/altera/accele..., the Acceleration Stack v1.2 is only supported to Quartus Prime Pro v17.1.1 due to some hardware configuration reason. I would recommend customer to use OpenCL SDK v17.1 to minimize the error during compilation.

 

Thanks

Reply