Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Novice
631 Views

The quartus tool floating licence is not getting access from the server

I installed quartus prime standard edition and the LM_VARIABLE path is set to the path of server but, it doesn't get connected so, I request you to provide the steps to be followed for the licence connection.​

0 Kudos
1 Reply
Highlighted
1 View

Re: The quartus tool floating licence is not getting access from the server

Hello Good day Welcome to INTEL forum. But before setting up your license, would you kindly help check whether your machine is supported or not (OS) by referring to ling below: https://www.altera.com/support/support-resources/download/os-support.html Make sure the port used by license server or vendor daemon is not blocked. The port number is required for Windows systems and should be outside of the 27000-28000 range and be unique on the machine. The following example shows how to specify port numbers in a floating license file. example, specify ports 1800, 1801, and 1802. SERVER myServer 0123456789ab 1800 VENDOR alterad ./alterad port=1801 VENDOR mgcld ./mgcld port=1802 Please stop and restart the server. You need to allow the firewall access to the port number from both server and client machine. My suggestion would be: 1) After VPN connection is established, setup license path in Quartus II>>tools>>license setup. 2) Verify license server is running by using “lmutil lmstat –a –c <port>@<server> in BOTH server and client machine. You can also refer to link below for more detailed instructions for Setting up a floating network license server (page 37 of 59): https://www.altera.com/content/dam/altera-www/global/en_US/pdfs/literature/manual/quartus_install.pd... You can also refer this following YouTube for license setup. https://www.youtube.com/watch?v=Ob9ei5lMgG You can also refer to this following YouTube on Setting up and debugging Quartus floating licenses. https://www.youtube.com/watch?v=llLaWatUbe8