Intel® FPGA University Program
University Program Material, Education Boards, and Laboratory Exercises
Announcements
Intel Support hours are Monday-Fridays, 8am-5pm PST, except Holidays. Thanks to our community members who provide support during our down time or before we get to your questions. We appreciate you!

Need Forum Guidance? Click here
Search our FPGA Knowledge Articles here.
1087 Discussions

Altera DE2 Board Not Powering Up Properly

Altera_Forum
Honored Contributor II
848 Views

I have 2 DE2 board which does not display the welcome message after it powers up. Looks like it is failing on the Power On Test. Anyone ran into this problem and found a way to "hard" reset these boards? 

 

Thanks in advance.
0 Kudos
5 Replies
Altera_Forum
Honored Contributor II
115 Views

Hi Joelim 

Does the "run-prog" switch, is in "run" position ?? 

Try it.
Altera_Forum
Honored Contributor II
115 Views

Hi, 

 

Yes it is. Thanks.
Altera_Forum
Honored Contributor II
115 Views

The factory configuration may have been overwritten and should be restored from the backup file.

Altera_Forum
Honored Contributor II
115 Views

Thanks! 

Is there any documentation on how to restore the backup file?
Altera_Forum
Honored Contributor II
115 Views

Hi Joelim. 

In the DE2_UserManual.pdf, chapter 5.1 (5.1 DE2 Factory Configuration) is the decription of how to download the DE2_Default demo. 

It is simply programming in the DE2_Demonstrations/DE2_Default the .sof file. 

 

Regards 

Alberto.
Reply