Intel® Fortran Compiler
Build applications that can scale for the future with optimized code designed for Intel® Xeon® and compatible processors.
28517 Discussions

A blank square appears when open a project in Visual Studio 2019

yxd__yxd
Beginner
1,319 Views

Hi friends,

Did any of you experience this problem after updating VS and Intel Compilers to the latest version? Like this:

0 Kudos
4 Replies
Steve_Lionel
Honored Contributor III
1,319 Views

I haven't seen that (one needs to click the "broken image" link in your post to see the image. My advice would be to uninstall Intel Parallel Studio, do a "repair" on Visual Studio, then reinstall the Intel product.

Do you also have an earlier VS installed that works with the Intel product? does it work ok?

0 Kudos
yxd__yxd
Beginner
1,318 Views

Thanks for your reply. I tried to resolve this problem today, and it seems that it's not a problem of Intel compiler.

As the log file of IntelliCode shows that ( in C:\Users\[username]\AppData\Local\Temp\VSFeedbackIntelliCodeLogs )

[2019-06-17 22:35:27.818 VSIX I] Version: 2.2.182.4985
[2019-06-17 22:35:27.835 CatalogManager V] Custom C# models are disabled, will not query for user from web service.
[2019-06-17 22:35:27.836 Client V] IntelliCode User didn't resolve. Cannot query for custom models.

Maybe I should wait for VS update.

After I disable IntelliCode extension, the blank square never shows up.

 

0 Kudos
David_Billinghurst
New Contributor III
1,318 Views

This fixed it for me.

https://blog.jetbrains.com/dotnet/2019/06/11/blank-tool-windows-resharper-visual-studio-2019-net-framework-4-8-per-monitor-dpi-awareness/

If you are experiencing sporadic blank ReSharper tool windows (e.g. the test runner tool window or find usages) or are seeing blank tool windows for other Visual Studio extensions, make sure to disable Per-Monitor Awareness (PMA) by unchecking Optimize rendering for screens with different pixel densities via Tools | Options, then Environment | General.

0 Kudos
Gosselin__Claude
Beginner
1,318 Views

Thank you all for the tip - worked for me as well. 

Claude G.

0 Kudos
Reply