Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Valued Contributor I
21 Views

Compatibility of Parallel Studio with MACOSX 10.14?

Is it true that Intel Parallel Studio does not yet work (completely) under MACOSX 10.14.X (Mojave)? I do get really strange behavior when trying to open and load shared libraries:

 dlopen(./.libs/qedtest_1_lib.0.so, 5): __dyld section not supported in ./.libs/qedtest_1_lib.0.so

I can provide more information, but I think this should be known.

0 Kudos
1 Reply
Highlighted
Beginner
21 Views

I'm having the same problem 4 month later...

0 Kudos