Intel® Fortran Compiler
Build applications that can scale for the future with optimized code designed for Intel® Xeon® and compatible processors.
Announcements
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.

Error #10052

Dalena
Beginner
520 Views

Receive the following error:

  • ifort: error #10052: could not checkout FLEXlm license

Despite having the license in the correct folder: 

C:\Program Files (x86)\Common Files\Intel\Licenses
 
And being connected to the appropriate networks.
0 Kudos
2 Replies
mecej4
Black Belt
439 Views

It appears as if you are trying to use Intel Fortran 2015 from PSCAD, and your license for that old version of the compiler is no longer valid. If you wish to continue using that version, you  may need to obtain a new license file, and you will need to contact Support for that. Or, if your version of PSCAD is compatible with the current release, you can obtain and install the current release of the Fortran compiler (the HPC toolkit).

Steve_Lionel
Black Belt Retired Employee
422 Views

The screenshot doesn't show enough of the license messages to properly diagnose an issue. Intel compiler licenses do not expire, unless they are non-commercial or evaluation. License questions are better handled through the Online Service Center.

Reply