Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Atilim
Beginner
180 Views

Purchase and Download Intel Visual Fortran 16.0 Update 1 Compiler

Jump to solution

Hi all,

I am trying to purchase and download Intel Visual Fortran 16.0 Update 1 Compiler. When I went to the download link of Visual Fortran Compiler, it automatically download the last version. As I understand, I can download the older versions from Intel Registration center. In order to sing in in registration center, I think I need to first purchase the product. I could`t find the possibilty in internet to purchase the compiler. I am a little bit  confused :). Do you have any suggestion how to proceed?

Regards,

Atilim

0 Kudos

Accepted Solutions
Ronald_G_Intel
Moderator
133 Views

If you search this Forum you will find many posts similar to this. the short answer is v16 is no longer available:

Supported and Unsupported Product Versions: https://software.intel.com/content/www/us/en/develop/articles/intel-software-development-tools-suppo...


Getting Older Version Products:

https://software.intel.com/content/www/us/en/develop/articles/older-version-product.html


The other commend is YOU DON'T NEED OR WANT version 16. Newer versions should work just as well. If a vendor says they support 16.0 that means it's the last compiler they tried 5 or 7 years ago and they just haven't kept up to date. More than likely the latest IFORT will work fine with your application.


More questions: Go here: https://software.intel.com/content/www/us/en/develop/articles/oneapi-commercial-faq.html





View solution in original post

2 Replies
mecej4
Black Belt
171 Views

You may obtain and use the current compiler package free of cost, but paid support is available for purchase. For details, see this link .

Ronald_G_Intel
Moderator
134 Views

If you search this Forum you will find many posts similar to this. the short answer is v16 is no longer available:

Supported and Unsupported Product Versions: https://software.intel.com/content/www/us/en/develop/articles/intel-software-development-tools-suppo...


Getting Older Version Products:

https://software.intel.com/content/www/us/en/develop/articles/older-version-product.html


The other commend is YOU DON'T NEED OR WANT version 16. Newer versions should work just as well. If a vendor says they support 16.0 that means it's the last compiler they tried 5 or 7 years ago and they just haven't kept up to date. More than likely the latest IFORT will work fine with your application.


More questions: Go here: https://software.intel.com/content/www/us/en/develop/articles/oneapi-commercial-faq.html





View solution in original post

Reply