Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner

We have an existing Fortran floating license through 29/03/2016 but can't use 2016 Update 2

I believe the 2015 license needs to be upgraded to work with 2016 but I can't see how to do this.

Can some please advise how I can get this to work?

0 Kudos
1 Reply
Highlighted
Black Belt

Licensing questions are best

Licensing questions are best addressed to the Online Service Center. But I think your issue is addressed in the Licensing FAQ.

Steve (aka "Doctor Fortran") - https://stevelionel.com/drfortran
0 Kudos