Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Customer__Intel8
Beginner
115 Views

Questions about GPA support of Windows XP and DX8

I use GPA 4.2 Monitor and default profile.
I run my work, In my game any statics drawing on. It seems GPA doesn't work.
Dose GPA support dx8?
Thanks advance!
0 Kudos
3 Replies
Customer__Intel8
Beginner
115 Views

"Due to the many limitations when profiling on Microsoft Windows XP*, it is Intels intention to
drop support for Microsoft Windows XP* in the next release of Intel GPA. "
I found this in release note...

what i wanna say is: So many game player still use win xp now, OH, why can't u be more perfect >_<
Neal_Pierman
Valued Contributor I
115 Views

Hello,

DX8 is not supported -- DX9, DX10, DX10.1, and DX11 are the supported API's. This is the list of API's that most of our customers have indicated are important to them.

Sorry that we don't support what you are looking for.

Can you help me understand your use of DX8? The development team is always looking for more information about how customers like yourself are wanting to use the product, so your feedback would be appreciated. Also, the more information we have, the better we are able to prioritize your request along with other user requests.

Regards,

Neal
Neal_Pierman
Valued Contributor I
115 Views

Hello,

With respect to your comment on our dropping support for Windows XP:
  • There's more about our decision contained in this article.
  • As with your comment about DX8, specific information about your intended use of the Intel GPA product would help when I forward your comments to the team that prioritizes user requests.
Regards,

Neal

Reply