Intel® High Level Design
Support for Intel® High Level Synthesis Compiler, DSP Builder, OneAPI for Intel® FPGAs, Intel® FPGA SDK for OpenCL™
Announcements
The Intel sign-in experience is changing in February to support enhanced security controls. If you sign in, click here for more information.
573 Discussions

Error in running the HLS tutorials

anujp10
Novice
379 Views

Hi,

I am trying to run the "<quartus_installation)directory>"/hls/examples/tutorials (/glob/development-tools/versions/intelFPGA_pro/20.1/hls/examples/tutorials) on the FPGA_DevCloud using the 20.1 version of HLS compiler. I am encountering two problems:

1. When I am trying to access the "Arria 10 PAC Compilation and Programming - RTL AFU, OpenCL" from the "devcloud_login" prompt I am using 1.2.1 version. After this when I try to run "tools_setup" command it throws and error "(-) ERROR:
Cannot start ModelSim even though it exists;
Maybe there are some missing libraries, or
a wrong setting of MTI_VCO_MODE?
When trying to run the program, it returned:
bash: /glob/development-tools/versions/intelFPGA_pro/20.1/modelsim_ae/linuxaloem/vsim: No such file or directory".
2. When I try to run the "make" command in "/glob/development-tools/versions/intelFPGA_pro/20.1/hls/examples/tutorials/ac_datatypes/ac_int_basic_ops/" directory, it fails.

Can you please help me with the above problems.

Regards,
Anuj

1 Reply
AnilErinch_A_Intel
285 Views

Hi ,

Please let us know the source of instructions which you are using to run the HLS tutorial on dev cloud,

Thanks and Regards

Anil


Reply