Intel® High Level Design
Support for Intel® High Level Synthesis Compiler, DSP Builder, OneAPI for Intel® FPGAs, Intel® FPGA SDK for OpenCL™
672 Discussions

aocl cannot program bitstream to S10 FPGA

SXian3
Novice
890 Views

Hi,

My ID is u68165. I am trying to program bitstream to S10 board with `aocl program acl0 mykernel.aocx`. Here is the error I got

 

Error opening AFC: insufficient privileges
aocl program: Running program from /opt/intel/2.0.1/inteldevstack/d5005_ias_2_0_1_b237/opencl/opencl_bsp/linux64/libexec
Error opening AFC: insufficient privileges
Error programming device
aocl program: Program failed.

 

How should I fix it? 

0 Kudos
0 Replies
Reply