Community
cancel
Showing results for 
Search instead for 
Did you mean: 
git_g_
Beginner
70 Views

IPP 8.0 Composer SP1 not recognized under Visual studio

I had ipp 7.1, and upgraded to ipp 8.0. however, ipp 8.0 keeps the ipp 7.1 on my system!Cmake for examlpe recognizes both and you can choose 8.0 afretwards.

The problem is that under visual studio, XE SP1 only shows ipp 7.1 and there is no way to choose ipp 8.0 in VS select build component!

any ideas? thanks

0 Kudos
1 Reply
Gennady_F_Intel
Moderator
70 Views

you can try to uninstall both of these versions and then to install 8.0.  

Reply