Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Micha_M_
Beginner
57 Views

IPP version 7 and Microsoft visual C++ 6..

Hi,

Is it possible to use IPP version 7 with Microsoft Visual C++ 6.0?

Thanks,
Micha

0 Kudos
2 Replies
Naveen_G_Intel
Employee
57 Views

Hi,

Intel IPP 7.0 validated on following compilers along with intel C++ compiler,

  • Microsoft Visual Studio* 2010
  • Microsoft Visual Studio* 2008
  • Microsoft Visual Studio* 2005

You can try with Visual C++ 6.0, this article might be useful. Just to clarify, this article refer not only to IPP 7.0 also describing how to compile earlier versions of IPP with older version of Microsoft * Visual Studio (like ver 2003).

Thanks,

Naveen GV

PaulF_IntelCorp
Employee
57 Views

Hello Micha,

There is nothing inherit in the library that prevents you from using VC 6.0. You will have to do more work to make the samples work, since they have been only validated and configured for later versions of VC. However, the libraries can be linked with applications that are built using VC 6.0 -- please see the links that my colleague, Naveen, provided for more information.

Paul
Reply