Intel® NUCs
Support for Intel® NUC products
12504 Discussions

NUC11PHKi7CAA Overheating

svihy
Beginner
188 Views

I have the following problem
After installing WIN 11, there is a problem with overheating in sleep mode, the fans are not spinning. They only turn on when you wake up, and you can hear them turning on occasionally. I have loaded the latest version of BIOS and it is set to default.

Thank you for any advice

0 Kudos
3 Replies
LeonWaksman
Super User
178 Views

Disable the Fan OFF Capability in BIOS Advanced > Cooling.  

 

Leon

 

svihy
Beginner
171 Views

I have it set in the BIOS. But that doesn't solve the problem of overheating in standby mode.

BHarr8
Valued Contributor I
165 Views

People are having issues with multiple gen 11 devices, not just NUC11PHKi7C, when it comes to overheating while sleeping.

The fix so far has been to enable legacy sleep states.

 

Disable bitlocker (likely on by default)

Create a batch file containing the command:
reg add HKLM\System\CurrentControlSet\Control\Power /v PlatformAoAcOverride /t REG_DWORD /d 0

Reboot into safe mode.

Run that batch file as admin

Reboot into normal mode.

 

I have had to do this to both of my NUC11PHKi7C systems and my niece's 11th gen laptop.

 

Another symptom of whatever is wrong with modern sleep states and 11th gen Intel CPUs is that you might not have the ability to make changes to power plan settings. After enabling legacy sleep these settings will become available.

Reply