Community
cancel
Showing results for 
Search instead for 
Did you mean: 
HEsse
Beginner
3,072 Views

Video/Audio in Browser start to "stutter"

Dont know when it happen first but since a week or so, video and audio suddenly "stutter", when clicking forward into timeline at a running video. And it happens with Firefox, Opera and Chrome. No problem with VLC or other mediaplayer playing videos from local sources.

Sometimes its sorted after restart browsers, but in most cases NUC has to restart. Problem occours on YT, Vimeo and other videoplatforms.

Hope the attached video will show.

Problem is more or less reproducible after a couple of clicks into timeline of video.

System is Win 10 pro with all updates (Clean install ~4 weeks ago)

Intel drivers currend versions

Browsers currend versions and new installed without addons for testing

I've absolutely no idea what going on here, because never seen such a problem.

Thanks in advance

Hermann

0 Kudos
15 Replies
idata
Community Manager
189 Views

Hello Quadraturkreis,

Thank you for contacting us regarding the audio/video issues that you are facing; it will be more than a pleasure to assist you.

In order for me to assist you better, please provide me with the .txt file that the System Support Utility will generate. To attach a file, you must click the "Attach" option on the bottom right-hand corner of the response box.

https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows-Best

I hope to hear from you soon.

Regards,

Diego S.

HEsse
Beginner
189 Views

Hello,

as requested the SSU file.

Kind Regards

Hermann

HEsse
Beginner
189 Views

Hello Diego,

any news for that problem?

Kind regards

Hermann

idata
Community Manager
189 Views

Hello Quadraturkreis

 

Thank you for your response.

 

I was taking a look to your account and I noticed that the graphic drivers that are installed on your system are not the latest ones.

 

In this case we will need you to download the latest drivers for your machine found here:

 

https://downloadcenter.intel.com/download/27628/Intel-HD-Graphics-Driver-for-Windows-10-for-Intel-NU... https://downloadcenter.intel.com/download/27628/Intel-HD-Graphics-Driver-for-Windows-10-for-Intel-NU...

 

Please go ahead and try to update the drivers through a manual installation.

 

You will find all the steps here:

 

https://www.youtube.com/watch?v=S1KzoQDjMMY https://www.youtube.com/watch?v=S1KzoQDjMMY

 

The content on the above site is not controlled by Intel. This information is offered for your convenience and should not be viewed as an endorsement by Intel for the merchants or services offered there.

 

I hope to hear from you soon

 

 

Best Regards,

 

Diego S.

 

HEsse
Beginner
189 Views

Hello Diego,

are you shure about the new driver? The installed version was 23.20.16.4973 and the recommended version is 23.20.16.4944. Anyway the driver is installed and I will see what happen.

This stutter of video and audio happens right from the start of a video without any click. This is new since Win 1803.

But will see how it goes on the next days because its intermittent.

Thankx for your help

Kind regards,

Hermann

idata
Community Manager
189 Views

Hello Quadraturkreis,

 

Thank you for your response, in this case yes, that's the right driver.

 

I will keep on monitoring this thread, please let us know if there is any other question or concern on the future.

 

Best Regards,

 

Diego S.
HEsse
Beginner
189 Views

Hello Diego,

It looks like the problem no longer exists. Did a couple of tests during the last days but since the driver was changed, it never happens again.

 

I suggest keeping this thread open for a while. I'll come back on this because I guess it'll come back with new driver.

 

Thank you very much for your help.

Kind regards

Hermann

HEsse
Beginner
189 Views

Fanny that, I thought its gone.Just want to see a video and it happens again. System reboot solved it.

Did not play any video today, just browsing internet. All the past days it never happened.

HEsse
Beginner
189 Views

The problem is still there and getting worse. Audio sometimes disappear without any action during listening of music or streaming video. Sometimes there is no audio direct after boot (cold or warm doesnt matter). System has to boot again. The Stutter-problem (Audio/Video) is still there as descript above.

Are there any further information comming up from Intel? Did you work on that problem?

idata
Community Manager
189 Views

Hello Quadraturkreis,

 

Thank you for posting.

 

I am sorry to hear that after all of these months the issue that you originally reported as fixed is back.

 

Have you tried the https://downloadcenter.intel.com/download/28031/Intel-HD-Graphics-Driver-for-Windows-10-for-Intel-NU... latest drivers for your Intel ® NUC7i7BNH?

 

Please provide me again with the .txt file that https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows-Best the System Support Utility will generate so we can check you current configuration. To attach a file, you must click the "Attach" option on the bottom right-hand corner of the response box.

 

 

 

I hope to hear from you soon.

 

 

Regards,

 

Diego S.

 

HEsse
Beginner
189 Views

Hello Diego,

thank you very much for the answer. The file is attached.

Graficdriver version is currently 24.20.100.6229. Should I got for a earlier version?

As for the time I should mention, that the problems have never been gone. I'm very careful when listening to music via BT. Especially because of the spiles between piece of music when manually clicking foreward- or back.

Regardless of the previous errors, the system sporadically loses audio and must be rebooted. During the last error of missing Audio, I startet the "Realtek HD Audio Manager" but it shows simply nothing, no device, no audio. Did a driver search over Win 10 for Realtek and system found a new one. After installation of that new driver, the system did not have to be rebootet.

 

Kind regards

Hermann

idata
Community Manager
189 Views

Hello Quadraturkreis,

 

Thank you for your response.

 

Let me ask, is the issue happening only when you are playing files over Bluetooth and or streaming?

 

We are going to try to replicate your issue here, so please provide me with any other component's model number (speakers, headset, dongle, adapters).

 

On the meantime please uninstall your current Bluetooth drivers and https://downloadcenter.intel.com/download/28126/Intel-Bluetooth-Technology-Based-Driver-for-Windows-... install the latest ones for your machine.

 

Please do the same with your current https://downloadcenter.intel.com/download/27126/NUCs-Realtek-High-Definition-Audio-Driver-for-Intel-... Realtek* High Definition Audio Driver.

 

I hope to hear from you soon.

 

 

Regards,

 

Diego S.

 

HEsse
Beginner
189 Views

Hello Diego,

Thank you very much for your help.

Drivers are replaced.

As for the problem, there are 3 cases:

1. Streaming via BT (SMSLSanskrit PRO-B Bluetooth DAC) to Naim audio system. Audio disappears suddenly from time to time. There is no regularity, it drops down at some time, even system isnt touched. Happens a couple of time.

2. Streaming via BT. Switching from BT to Headphone jack causes audio to disappear. Speakers are Logitech Z4. Happens the most.

 

3. Streaming to Logitech Z4 via jack. Again Audio disappears but not that often as under point 1 or 2. Happens from time to time.

Point 2 is the scene where it happens most when switching to the headphone jack.

Nothing else is connected to the system except an external hard disk, a Monitor and of course mouse and keyboard. Connected to internet via W_Lan into AVM 1750e repeater into AVM 7490 (both Beta FW).

 

Data comes from internal or external disk or i.e. youtube/Amazon Video. It happens regardless of the source.

Hope this helps. Please feel free to request more information.

Kind reagrds,

Hermann

idata
Community Manager
189 Views

Hello Quadraturkreis,

 

Thank you for your patience and response.

 

Please provide us with the following information as specified /thread/77761 here

 

 

Let us investigate further into this; I'll post you back as soon as I have news.

 

I hope to hear from you soon.

 

Regards,

 

Diego S.

 

HEsse
Beginner
189 Views

Treiber.PNGWell, after all, the NUC is running and "stutter"-problem has gone. Audioproblem has gone too. The reason was Realteck driver, which was installed after clean install of Win 10 1809. No stutter of video or audio problem sind then.

 

Thanks for all.

 

Kind regards,

Hermann

Reply