Intel® Optane™ Memory
Support for Issues Related to Intel® Optane™ Memory
Announcements
Want to learn how Intel® Optane™ Memory can help your business? Talk to our Expert!

Looking for our RealSense Community? Click HERE

The Intel® SSD Toolbox and Intel® Data Center Tool are now End-Of-Life, see for more information and replacements tools here
1274 Discussions

Bios Settings - Intel Optane Memory / SATA / RAID Mode

Gimmy88
Beginner
5,224 Views

Hi all,


every time I start my PC it reboots after few seconds and lands to this page:

IMG-20220203-WA0001.jpg

"Please enter setup to recover bios setting. After setting up intel optane memory or the raid configuration was built sata mode selection must be changed to raid mode to avoid unknown issues"

 

I have already tried to change SATA Mode Selection to RAID and I have already changed the CMOS battery, but nothing happened.

 

Any suggestions?

 

Regards,
Andrea

Labels (1)
0 Kudos
4 Replies
n_scott_pearson
Super User Retired Employee
5,213 Views

lease explain how you got here. What did you do before this first showed up?

...S

Gimmy88
Beginner
5,206 Views
Thanks for the reply.

The only thing I have done is installing Windows 11, for the rest nothing has changed.
JosafathB_Intel
Moderator
5,182 Views

Hello, Gimmy88.


Thank you for contacting Intel® Memory and Storage support.


As we understand, you are requesting support related to your Asus* ROG STRIX Z390-F after the Windows 11* update. If we inferred correctly, please, review the following information:


• Based on the picture of the BIOS message you received, we do not see any Optane device connected to your PC.


• We advise you to contact Microsoft* since the OS update may have performed a BIOS change that is the cause of the booting issue.


• Another option may be to get in contact with Asus* to get support related to your BIOS configuration.


We will not close this thread, and you can still post and share your findings with the community. If you need assistance related to an Intel® product, please do not hesitate to contact us by opening a new thread, and please submit a new question. We will no longer monitor this thread.


We hope fellow community members have the knowledge to jump in and help.


Thank you for your patience and understanding.


Best regards,


Jos B.

Intel® Customer Support Technician.


Gimmy88
Beginner
5,176 Views

Hi,

 

thank you for your reply.

 

At the end I solved by selecting RAID Mode and the selecting again SATA Mode in the bios settings.

 

Regards,

Andrea

 

Reply