Community
cancel
Showing results for 
Search instead for 
Did you mean: 
SPahl
Beginner
1,235 Views

Can not enable Optane Memory

HI,

I have installed the Optane module and install the driver software but the message is "can not detect memory modules". I can see it either from BIOS and from Disk Management, (see figures).

From BIOS I have activated the RST to "Intel RST Premium with Intel Optane System Acceleration".

Having said that, Do I need to disable CSM? because I encounter system boot issue every time I disable it. The mother board on-board LED indicates VGA error! has anything to do with this?

Please assist me, what am I missing here?

System description:

Optane ready Aorus Z370 Ultra Gaming v1.0 with up to date BIOS F7

Intel i7 8700K

Optane 32GB

16GB RAM

240GB SSD (OS drive)

2TB HDD

XFX Radeon HD 5550 Graphics Card

450Watt Akasa Power Supply

0 Kudos
5 Replies
idata
Community Manager
27 Views

Hello Sam1353,

 

 

Thanks for posting in our community.

 

 

It is recommended to disable CSM mode. However, it is possible the system is currently running on Legacy mode, which explains why it's not booting.

 

 

In order to better assist you, please provide us with the following files:

 

 

- Intel® System Support Utility report.

 

1. https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows- Download the latest Intel® SSU.

 

2. Run the scan. Select to include "everything."

 

3. Name and save the report.

 

- Intel® Optane™ Memory logs. They're located at C:\Users\[your user name]\Intel\Logs

 

 

Best regards,

 

Eugenio
idata
Community Manager
27 Views

Hello Sam1353,

We haven't heard from you since the creation of this post. Please let us know if there's anything else we can do for you.

Best regards,

 

Eugenio F.
SPahl
Beginner
27 Views

Hello,

I do apologize for delay, and thanks for your advice and the quick reply.

However I could manage and sort out the problem:

a. Format my primary drive in this case the SSD and install the Windows 10 based on "GUID GPD".

b. It was not necessary to disable CSM mode, because apparently my MoBo has compatibility issue with my graphics card.

c. Activated the RST mode and also set the "PCIe Storage Dev On port21" configuration to the "RST Controlled" all of these from the BIOS.

Then the OPTANE memory from its software could be enabled and got pared with the SSD.

Now it seems working just fine!

Many thanks

Sam

idata
Community Manager
27 Views

Hello Sam1353,

 

 

Thanks for sharing the solution. It is good to know you were able to enable Intel® Optane™ memory on your systems.

 

 

These details will be useful for other users with similar system specifications as you.

 

 

Best regards,

 

Eugenio F..
PCard4
Beginner
27 Views

Hey @sam1353,

If you have a SSD/HDD configuration, Optane will do more for you paired with the HDD.

The performance improvement when it is paired with the SSD is almost nothing.

Hope it helps!

Pablo