Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
185 Views

Dear Team, I have Lenovo ideapad330s, Intel i5 with 16G Octane. Octane memory is not working properly, when i doubled clicked on Intel Octane Memory it says "Error enabling Intel Octane Memory", "Unsupported BIOS Mode issue (Error code : 0xA008002D)".

Jump to solution
 

Accepted Solutions
Highlighted
Super User
37 Views
  1. If you can't do backup, how did you reinstalled Windows?
  2. Any way Optane memory works only if UEFI boot is enabled and the disk has GPT partition.
  3. Here you may see the Guide for Optane Installation: https://www.intel.com/content/dam/support/us/en/documents/memory-and-storage/optane-memory/intel-opt...
  4. If you have UEFI boot enabled and you need convert the partition from MBR to GPT, using the mbr2gpt utility is not erasing your data, however, I advice to have backup before doing so.
  5. One more think. If you have reinstalled Windows, without disabling Optane first, you need wipe contents of the Optane memory also before enabling it again. There may be also possibility to disable the old enablement in bios.

 

Leon

 

View solution in original post

0 Kudos
3 Replies
Highlighted
Super User
37 Views
  1. You did not provide any information about your system (i.e Windows version, Bios version,...).
  2. Did the Optane memory worked or is this new installation? Is your Bios updated?
  3. Error code : 0xA008002D meaning: Your BIOS doesn’t support Intel Optane memory or your BIOS mode is in Legacy Mode.
  4. In order to enable Optane Memory, the UEFI boot should be enabled in Bios, the Windows 10 should be updated and the disk partition should be GPT type, rather than MBR type.
  5. So, backup your drive, enable UEFI boot in Bios and convert the drive partition from MBR to GPT using MBR2GPT utility. You may follow this tutorial: https://www.windowscentral.com/how-convert-mbr-disk-gpt-move-bios-uefi-windows-10 (read this tutorial to the end before starting).

 

Leon

 

0 Kudos
Highlighted
Beginner
37 Views

Hi,

It was working when i brought it new, but after few weeks i tried to update windows and was not getting updated so as per suggestion by manufacturer i had to format and install fresh windows after that machine was working fine but in some months my RAM utilization started going above 50% when it started and even i used GChrome RAM utilization went above 90%, thats when i tried starting Octane memory and it was not working.

 

Thanks, but when i changed the boot to UEFI it says it may format my disk, is it C drive or All drive because i cant afford to delete all drives, its difficult for me to take a backup of all drive its upto 750+ GB

0 Kudos
Highlighted
Super User
38 Views
  1. If you can't do backup, how did you reinstalled Windows?
  2. Any way Optane memory works only if UEFI boot is enabled and the disk has GPT partition.
  3. Here you may see the Guide for Optane Installation: https://www.intel.com/content/dam/support/us/en/documents/memory-and-storage/optane-memory/intel-opt...
  4. If you have UEFI boot enabled and you need convert the partition from MBR to GPT, using the mbr2gpt utility is not erasing your data, however, I advice to have backup before doing so.
  5. One more think. If you have reinstalled Windows, without disabling Optane first, you need wipe contents of the Optane memory also before enabling it again. There may be also possibility to disable the old enablement in bios.

 

Leon

 

View solution in original post

0 Kudos