Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Novice
155 Views

Dell inspiron 5593 how do i accelerate my intel optane memory

Jump to solution

hello, how do i accelerate my intel optane memory it keeps saying "you have no valid disk pair in your system"

i'm new to laptops so i don't really know how this works??  

Tags (1)
0 Kudos

Accepted Solutions
Highlighted
Super User
151 Views

So the Intel support engineers can have more information about your system, Download, run, and save the results of this utility as a text file:
https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility

Then ATTACH the text file using the instructions under the reply window ( Drag and drop here or browse files to attach ).

Doc (not an Intel employee or contractor)

View solution in original post

13 Replies
Highlighted
Novice
154 Views

do i have to enable it? i search on google on how to but when i search for Intel Rapid Storage it doesn't appear. Do i not i have it?

0 Kudos
Highlighted
Super User
152 Views

So the Intel support engineers can have more information about your system, Download, run, and save the results of this utility as a text file:
https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility

Then ATTACH the text file using the instructions under the reply window ( Drag and drop here or browse files to attach ).

Doc (not an Intel employee or contractor)

View solution in original post

Highlighted
Novice
140 Views
okay, thank you
0 Kudos
Highlighted
Novice
136 Views

here is my system information 

0 Kudos
Highlighted
Moderator
124 Views

Hello, kweniiii,

 

Thank you for contacting Intel® Memory and Storage support.

 

We do not see any file attached to your post, would you mind to try again to upload the SSU logs, to review your current configuration, and to continue with the troubleshooting.

 

We will be looking forward to your reply.

 

Best regards,

 

Josh B.

Intel® Customer Support Technician

A Contingent Worker at Intel®

0 Kudos
Highlighted
Moderator
109 Views

Hello, kweniiii,

 

We were reviewing your community thread related to your Intel® Optane™ Memory Series, and we would like to know if you were able to review our previous post and if you needed further assistance.

 

Have a nice day.

 

Best regards.

 

Josh B.

Intel® Customer Support Technician

A Contingent Worker at Intel®

0 Kudos
Highlighted
Moderator
90 Views

Hello, kweniiii,

 

We were reviewing your community thread related to your Intel® Optane™ Memory Series, and we have not heard back from you in a while, so we will proceed to close this inquiry now.

 

If you need further assistance, please post a new question.

 

Best regards,

 

Josh B.

Intel® Customer Support Technician

A Contingent Worker at Intel®

0 Kudos
Highlighted
64 Views

Hi @JosafathB_Intel, I am facing the same problem.I am attaching my system info. Kindly guide me.

Thanks!

0 Kudos
Highlighted
54 Views

Sorry, attatched the old file previously.

Here is the new one. @JosafathB_Intel 

0 Kudos
Highlighted
Super User
49 Views

Hi @Muhammad_Ahsan_Tariq 

1. You are not facing the same problem, since your system may be different (although you have the same laptop model).

2. From the attached SSU report I can't see that you have an Optane Memory installed in your laptop. In addition, you have a Toshiba 512 GB NVMe SSD and the NVMe SSD can't be and need not to be accelerated since this kind of drive is high performance drive. Only SATA HDD/SSD can be accelerated.

Leon

 

Highlighted
41 Views

Okay.

Thanks a lot!   @LeonWaksman 

0 Kudos
Highlighted
40 Views

I changed my drive from AHCI to RAID mode and reinstalled my windows.

Should I revert it to AHCI mode? @LeonWaksman 

0 Kudos
Highlighted
Super User
18 Views

Hi @Muhammad_Ahsan_Tariq 

1. Yes that's right you should change your SATA mode back to AHCI: 

2. In order to change SATA Mode without destroying Windows boot, Windows must be set to SAFE Boot Mode. While in Windows, press Windows key + r. Run msconfig .  Chose Boot tab and enable Safe boot. Reboot your system. 

3. During system boot enter Bios.

4. Now you can change the SATA mode to AHCI. Save the setting  and boot into windows in SAFE mode. Disregard the warning you will see.

5. While in Windows, press Windows key + r. Run msconfig. Chose Boot tab and uncheck Safe boot

Leon

 

 

0 Kudos