Community
cancel
Showing results for 
Search instead for 
Did you mean: 
MNGUY52
Beginner
256 Views

How to enable my intel optane?? After I rerolled my window update, it got like this even though I didnt disable it before. Now I cant turn it back on. The enable choice keeps gray like that, so I cant enable it. Any helps?

69843326_1493455790804291_414935794034147328_n.jpg

0 Kudos
3 Replies
BrusC_Intel
Moderator
58 Views

Hello, MNGUY52.

 

Thank you for contacting Intel Community Support.

 

I checked your ticket regarding the disappearance of the Intel Optane Module, I will be glad to assist you.

 

The Optane Memory should be, at least, recognized as a 16/32GB drive, if the module is not showing up in BIOS we don't have options like performing a "Clean All" from Diskpart or a "Clear Metadata" from Intel Rapid Storage Technology.

 

Can you check if you see an option to "Deconcatenate" or "Reset to non-Optane" for the Optane Memory somewhere in BIOS ?, I'm afraid I can't be more specific since this will be different depending on the manufacturer of the motherboard.

 

In the Intel Rapid Storage Technology window, under "Status", can you check if you see an option to clear the metadata from the Optane module?.

 

Have you tried reseating the Optane Memory or testing it in a different system? just to check if it's recognized as a storage drive.

 

I would also try to install the latest Intel RST from the motherboard manufacturer's website and also making sure my BIOS is up to date while I'm there.

 

If you want to try with our Intel RST version, here you have the link to the Intel Optane Downloads page, there you can try installing "SetupRST.exe", or remove that one and then try "SetupOptaneMemory.exe".

 

Let me know if this is of any help.

 

Best regards,

 

Bruce C.

Intel Customer Support Technician

A Contingent Worker at Intel

MNGUY52
Beginner
58 Views

Hi Bruce!

Thanks for the reply! I have checked the Bios and it didnt show up on BIOS. I have tried to move it to another port and it still not working, I have tried to update the BIOS, and reinstalled the RST still not working. I think mine Optane is broken.

 

 

BrusC_Intel
Moderator
58 Views

Hello, MNGUY52.

 

Thank you for the response.

 

I will contact you via e-mail to continue with the process, this is because I will require personal information from you and the Optane Memory that cannot be posted here. 

 

Best regards,

 

Bruce C.

Intel Customer Support Technician

A Contingent Worker at Intel