Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
313 Views

How to get the Optane working again

Jump to solution

I had Optane working correctly. However, I didn't disable it before reinstalling my Windows 10.

Now both Windows and BIOS cannot detect the Optane module. Attached below is the error message from Optane UI and info from disk management tool (translated from Chinese, it displays only the 2T HDD partition info (disk 0), Optane is not detected here).

I searched posts and found this discussion , I think I have the same problem, but I don't find where in the BIOS to reset Optane.

 

1. Open your UEFI BIOS Utility.

 

2. Switch to "Advanced Mode" by pressing the F7 key.

 

3. Go to the "Advanced" tab.

 

4. Scroll down to "Intel(R) Rapid Storage Technology" and enter.

 

5. Select your Optane(TM) module. May display as something along the lines of "PCIe 1.0, Intel MEMPEK1W0......", enter.

 

6. Under "Disk Actions:" there should be an option to "Reset to non-Optane." This option will reset your module and allow you to detect and enable it again.

Once you have followed these steps, you will be able to restart your computer and enable system acceleration once again. If you have any issues along the way, or if your issue is resolved, please let us know.

 

i have followed these instructions but there is a warning saying

"This disk is detected as 1 of the 2 disks paired in an Optane volume.

Before proceeding it is recommended that you recombine this disk with its partner disk if possible. Only proceed if you intend to delete all the data on BOTH disks. If you continue to reset this disk to non-Optane without recommended recombination, you will not only delete all the data on this disk but you must also reset its optane parter disk which will delete all the data on that dick too. Are you sure you want to continue?" "Yes or No"

What should I do here?

please advise

Thank you in advance

 

 

 

 

0 Kudos

Accepted Solutions
Highlighted
Super User
57 Views
  1. First, I recommend to prepare full backup of your drive. However if I understand correctly, you have no data on this drive and you have just reinstall Windows? Did you?
  2. If the answer is yes, you may click on "yes" to "Reset to non-Optane" and in worst case you will reinstall the Windows again.
  3. Or, you may follow this procedure (however prepare backup for your data first):
  4. While in Windows, press Windows key + r. Run msconfig
  5. Chose Boot tab and enable Safe boot. Reboot your system. 
  6. During system boot enter Bios again. Now change the SATA mode to ACHI (instead of RST + Intel Optane). Save the setting and boot into windows in SAFE mode. During boot process you will see warning that if you continue, your system will become not bootable. Disregard this warning.
  7. While in Windows, press Windows key + r. Run msconfig
  8. Chose Boot tab and uncheck Safe boot. Reboot your system. 
  9. Now your system is bootable in ACHI mode (however not accelerated).
  10. Right click on Windows key and press on Windows PowerShell (Admin).
  11. From the command prompt, type diskpart and press Enter. The diskpart prompt will open.
  12. From the diskpart prompt, type list disk and press Enter. A list of disks will appear in a text format. You will return to the diskpart prompt.
  13. From the diskpart prompt you will need to select a disk disk number (for instance, if the Optane Memory 32GB + drive is Disk 1, you would type select disk 1) and press EnterDiskpart Erase/Clean will permanently erase/destroy all data on the selected drive. Please be certain that you are erasing the correct disk. 
  14. From the diskpart prompt, type clean and press Enter. The Optane Memory is now erased and the old enablement is not active any more.
  15. Close out of the Command Prompt.
  16. Now install Optane acceleration software and follow your desktop manual to accelerate your drive again.

 

 

Leon

 

View solution in original post

0 Kudos
3 Replies
Highlighted
Super User
58 Views
  1. First, I recommend to prepare full backup of your drive. However if I understand correctly, you have no data on this drive and you have just reinstall Windows? Did you?
  2. If the answer is yes, you may click on "yes" to "Reset to non-Optane" and in worst case you will reinstall the Windows again.
  3. Or, you may follow this procedure (however prepare backup for your data first):
  4. While in Windows, press Windows key + r. Run msconfig
  5. Chose Boot tab and enable Safe boot. Reboot your system. 
  6. During system boot enter Bios again. Now change the SATA mode to ACHI (instead of RST + Intel Optane). Save the setting and boot into windows in SAFE mode. During boot process you will see warning that if you continue, your system will become not bootable. Disregard this warning.
  7. While in Windows, press Windows key + r. Run msconfig
  8. Chose Boot tab and uncheck Safe boot. Reboot your system. 
  9. Now your system is bootable in ACHI mode (however not accelerated).
  10. Right click on Windows key and press on Windows PowerShell (Admin).
  11. From the command prompt, type diskpart and press Enter. The diskpart prompt will open.
  12. From the diskpart prompt, type list disk and press Enter. A list of disks will appear in a text format. You will return to the diskpart prompt.
  13. From the diskpart prompt you will need to select a disk disk number (for instance, if the Optane Memory 32GB + drive is Disk 1, you would type select disk 1) and press EnterDiskpart Erase/Clean will permanently erase/destroy all data on the selected drive. Please be certain that you are erasing the correct disk. 
  14. From the diskpart prompt, type clean and press Enter. The Optane Memory is now erased and the old enablement is not active any more.
  15. Close out of the Command Prompt.
  16. Now install Optane acceleration software and follow your desktop manual to accelerate your drive again.

 

 

Leon

 

View solution in original post

0 Kudos
Highlighted
57 Views
Dear Mr. Lwaksman, Thank you for the prompt and kind reply, I have reset the Optane and downloaded and reinstalled the OPtane Memory software, everything is back to Normal again. Thank you again for the nice advise. Sincerely, David Sent from Outlook<http://aka.ms/weboutlook>
0 Kudos
Highlighted
Super User
57 Views

Hi David,

  1. I'm glad that Optane is working now.
  2. FYI. On my computer with Optane module installed, I've backup of my drive with Optane acceleration disabled. Such backup protects me from loosing drive in case of Optane module failure.

 

Leon

 

0 Kudos