Community
cancel
Showing results for 
Search instead for 
Did you mean: 
VVale10
Beginner
222 Views

I would like some detailed information of how can I enable my Intel Optane Memory, it says that some modules are missing and I would like have it to work, because if it comes with the equipment, obviously is to be used when necessary... Regards.

Jump to solution

N/A

0 Kudos
1 Solution
LeonWaksman
Super User
77 Views

Hello @VVale10​ ,

From the attached images and SSU report it appears to me that your laptop is equipped with SanDisk 256GB SSD and 1TB WD HDD. There is no Optane Memory Module installed in your laptop. So, you can't enable Optane acceleration.

 

Leon

 

View solution in original post

6 Replies
BrusC_Intel
Moderator
77 Views

Hello, VVale10.

 

Thank you for contacting the Intel Community Support.

 

I checked your ticket regarding the setup of your Intel® Optane™ Memory, I will be glad to assist you.

 

I would like to get more information about the message you saw about missing modules, can you provide a screenshot of that message or window?

 

Depending on your system manufacturer, you may have different options to set it up, along with different considerations to take in order for you to be able to do so. This means it may be as easy as installing an application and enabling acceleration or may require BIOS changes along with complete operating system installation.

 

Here is a general guide you can use: https://www.intel.com/content/dam/support/us/en/documents/memory-and-storage/optane-memory/intel-opt...

 

Depending on the step you are currently in or the error you get, I may be able to provide you with more detailed steps and assistance.

 

You may also provide your system report using the Intel SSU to get details like your system motherboard, drives, and Optane model:

- Download: https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows-

 

Let me know.

 

Bruce C.

Intel Customer Support Technician

A Contingent Worker at Intel

VVale10
Beginner
77 Views
[cid:image005.png@01D5FD7E.CEB08840]Hi, Bruce Coto, Happy to hear from you, about this issue. Please, find, attached two screenshots of what it says…But when I go to the site on the screen, and I went twice, the results took me nowhere…Or maybe I m not skilled enough to do it…[cid:image006.png@01D5FD7E.CEB08840] That,s where some wizard like you might help, if you please. Waiting for your news. Regards Sent from Mail<https://go.microsoft.com/fwlink/?LinkId=550986> for Windows 10
AlHill
Super User
77 Views

You did not attach anything. If you are trying to reply and attach to your email, that is not the correct way to do it.

Try again, from the browser responding to this thread, and use the PAPERCLIP under the tool bar.

 

Doc

 

VVale10
Beginner
77 Views

Hi Bruce,

Maybe this time I "behave" as a community member.

As I have said before, it takes some knowledge to do some specific tasks regarding computer stuff, and I'm not qualified...Sorry about that.

Regards.

I guess I'm giving you all info that you've asked.

 

 

Screenshot (5).pngScreenshot (4).png

BrusC_Intel
Moderator
77 Views

Hello, VVale10.

 

As Al Hill mentioned, in order for us to see the screenshots you must go to the community thread and attach your files directly, not via e-mail.

 

Here is the link to your community thread :

- https://forums.intel.com/s/question/0D50P00004d3g75

 

Regards,

 

Bruce C.

Intel Customer Support Technician

A Contingent Worker at Intel

LeonWaksman
Super User
78 Views

Hello @VVale10​ ,

From the attached images and SSU report it appears to me that your laptop is equipped with SanDisk 256GB SSD and 1TB WD HDD. There is no Optane Memory Module installed in your laptop. So, you can't enable Optane acceleration.

 

Leon

 

View solution in original post

Reply