Intel® Optane™ Memory
Support for Issues Related to Intel® Optane™ Memory
Announcements
Want to learn how Intel® Optane™ Memory can help your business? Talk to our Expert!

Looking for our RealSense Community? Click HERE

The Intel® SSD Toolbox and Intel® Data Center Tool are now End-Of-Life, see for more information and replacements tools here

INTEL Optane H10

deep995
Novice
1,154 Views

Hi There,

i have just installed an Optane Memory H10 on my gigabyte Z370M motherboard. I'm trying to figure if works fine. I have some screenshots here attached. Can someone help me out to figure how can i know if its working fine? Appreciate the help.

sshot2.JPG

sshot3.JPG

sshot4.JPG

sshot1.JPG

    

0 Kudos
1 Solution
BrusC_Intel
Moderator
1,019 Views

Hello, @deep995.

 

Thank you very much for taking the time to try that.

 

I had the chance to personally test a few Optane H10 builds today and I can confirm the following with you (MSI Z390 Gaming Edge AC):

 

1. A task is created when the Optane Memory was enabled in Responsiveness Mode:

BrusC_Intel_1-1616196560749.png

 

2. If your Optane is running in "Performance Mode", a task is not created because the Optane software takes care of the optimization:

 

BrusC_Intel_0-1616196490734.png

 

Taking into consideration your initial screenshots, your Optane acceleration should be enabled in Performance Mode, which matches what I mentioned in point 2, so your system is working in an optimal way and you do not have to worry about it.

 

Additionally, I will make sure the current article is updated or a new one is created.

 

If you have any questions please let me know, I will follow up on March 23rd or we can schedule a different date if necessary.

 

Best regards,

 

Bruce C.

Intel Customer Support Technician

View solution in original post

17 Replies
deep995
Novice
1,140 Views
Anyone?
BrusC_Intel
Moderator
1,108 Views

Hello, deep995.


Thank you for posting in the Intel Community Support forums.


I received your thread regarding the Optane H10 enabled in your Gigabyte Z370M motherboard, I will be glad to assist you.


Based on your screenshots I can gladly confirm that everything is working fine, so acceleration is up and running now that both sections of the H10 have been paired together successfully as one "Optane Memory volume".


If you have any questions or concerns, please let me know, I will follow up on March 17th or we can schedule a different date if additional time is required.


Best regards,


Bruce C.

Intel Customer Support Technician


deep995
Novice
1,096 Views
Hi Bruce,
Sorry for the late reply. Is there any diagnosis I can run to ensure its all good? The reason being I'm sceptical is.. Because a lot of people face issues with getting the h10 running.. And I have a fairly older board.. But I got it running without much effort.. So if you could advise on it I would appreciate it..
n_scott_pearson
Super User Retired Employee
1,086 Views

What's your definition of a fairly older board?

Please download and run the Intel System Support Utility for Windows. Select all data categories, generate the report and then have the tool Save the report to a file. Don't try to use the Submit capability; it doesn't work. Finally, using the Drag and drop here or browse files to attach dialog below the edit box for the body of your response post, upload and attach this file to the response post.

...S

 

deep995
Novice
1,075 Views
What I meant by fairly older board is.. This board is 3yrs old.. So.. I think even though its not very old.. But as given the amount of newer boards out there.. Its old

Thx for the link on the windows utility check I'll download n run it
deep995
Novice
1,072 Views

Hi, i have attached the utility file.

BrusC_Intel
Moderator
1,084 Views

Hello, Deep995.

 

Good day,

  

I completely understand where you are coming from, there is usually a lot of issues around setting it up for the first time, so I would also be intrigued about "why for me this was so easy" and would probably think something is not right... (if this is what you mean).

 

It wouldn't be fair for me to say it is a simple process, there are many variables involved, but in the best scenarios this is just a matter of installing the SSD, installing the software, and clicking "enable".


Regarding your question, there is not an actual diagnostic or tool you can run for this verification, and checking the locations you showed in your screenshots is the usual way to verify if this was enabled successfully as seen in the following article: 

- How to Determine System Acceleration is Active with Intel® Optane™ Memory: https://www.intel.com/content/www/us/en/support/articles/000023991/memory-and-storage/intel-optane-m...

 

Please let me know if you have other questions; I will follow up on March 18th or we can schedule a different date if required.

 

Best regards,

 

Bruce C.

Intel Customer Support Technician


deep995
Novice
1,069 Views

HI Bruce,

I went through the file and i see everything matches, except the task scheduler. It doesnt show for my system as per the document. Also im running the latest optane memory UI version 18.0. That doesnt show the statistic tab as per the previous versions. My screenshot as attached.

BrusC_Intel
Moderator
1,058 Views

Hello, Deep995.


Thank you for the screenshot and the report.


The SSU also shows that Optane acceleration is enabled:

- Storage: Intel Optane+954GBSSD


Regarding the task, I would like to confirm if this particular section of the article is also applicable for the Optane H10 version as I have seen this task being created mainly for standalone Optane Memory modules (like M10 or other), but please allow me to confirm and I will get back to you as soon as possible.


Best regards,


Bruce C.

Intel Customer Support Technician


BrusC_Intel
Moderator
1,054 Views

Hello, @deep995.

 

I would also like to know if you can provide me with a screenshot of the "About" section of the Optane Memory and Storage Management showing the exact driver and tool versions.

 

Best regards,

 

Bruce C.

Intel Customer Support Technician

deep995
Novice
1,040 Views

Hi Bruce,

The IRST screenshot is as attached. The Intel Memory Optane is ver18, i believe its the latest when i try install the software, it says i have a newer version.

BrusC_Intel
Moderator
1,035 Views

Hello, Deep995.

 

Thank you for the screenshot.

 

Based on your motherboard, Z370M DS3H, the latest RST version should be [17.9.0.1007], would you mind disabling the Optane Memory acceleration, installing the newest driver, and enabling acceleration again from the Optane Memory and Storage Management?

 

Here is the downloads page of your board, look under SATA, and should be the second option (5.75 MB

https://www.gigabyte.com/us/Motherboard/Z370M-DS3H-rev-10/support#support-dl-driver-sataraidahci

 

Let me know if you notice any changes after installing this version, I'm still working on confirming the task, so I will let you know any updates.

 

I will follow up on March 22nd to share any updates or in case we do not hear from you.

 

Best regards,

 

Bruce C.

Intel Customer Support Technician

 

deep995
Novice
1,026 Views

HI Bruce,

I have installed that driver from the Gigabyte site as given by you. I dont notice any changes, the version remains the same and i think i had already installed the latest ver previously. The task scheduler still do not show the optane scheduled task.

BrusC_Intel
Moderator
1,020 Views

Hello, @deep995.

 

Thank you very much for taking the time to try that.

 

I had the chance to personally test a few Optane H10 builds today and I can confirm the following with you (MSI Z390 Gaming Edge AC):

 

1. A task is created when the Optane Memory was enabled in Responsiveness Mode:

BrusC_Intel_1-1616196560749.png

 

2. If your Optane is running in "Performance Mode", a task is not created because the Optane software takes care of the optimization:

 

BrusC_Intel_0-1616196490734.png

 

Taking into consideration your initial screenshots, your Optane acceleration should be enabled in Performance Mode, which matches what I mentioned in point 2, so your system is working in an optimal way and you do not have to worry about it.

 

Additionally, I will make sure the current article is updated or a new one is created.

 

If you have any questions please let me know, I will follow up on March 23rd or we can schedule a different date if necessary.

 

Best regards,

 

Bruce C.

Intel Customer Support Technician

BrusC_Intel
Moderator
993 Views

Hello, Deep995.


I wanted to follow up on your thread regarding the H10 status and task in case you had additional questions.


I will proceed to close the thread on March 26th if there is no confirmation, but please let me know if I can be of further assistance or if you would like me to follow up later.


Best regards,


Bruce C.

Intel Customer Support Technician


deep995
Novice
990 Views

Hi bruce,

Sorry for my late reply. Yes you're right the task scheduler only appears under pinning mode. with this i guess its all good. You may close this as resolved..Thanks a million.

BrusC_Intel
Moderator
971 Views

Hello, deep995.


I'm glad to be of assistance.


I will proceed to close the thread right now, but If you require any type of assistance from Intel in the future, you can always contact us back by opening a new thread or via any of the other contact methods (https://www.intel.com/content/www/us/en/support/contact-support.html).


Best regards,


Bruce C.

Intel Customer Support Technician


Reply