Community
cancel
Showing results for 
Search instead for 
Did you mean: 
rjagt1
Beginner
402 Views

my d drive 2tb hhd not showing since i installed IRST, it shows in IRST module but now showing normally , in IRST it says status norma with a clear metadata option, what can i do?

2.jpg1.pngi have a HP Pavilion laptop which used to work fine earlier, since i installed the rapid storage tech on my system my d drive has gone invisible, it it not showing in the system, i have a ssd installed in my m.2 slot which is my primary drive, so i got the hdd disconnected and reinstalled windows on my ssd still on starting up and connecting the hdd it is not showing up, hdd shows data when connected in a casing with other system which means my hdd is fine, now when i installed the IRST again on my laptop it shows my 2 tb hdd and the status says normal and an option on clear metadata, controller and port says 0. what can i do to get my 2 tb hdd showing back again without any data loss, also my hdd still has a copy of windows 10 installed on it as it was the primary drive when i bought the laptop and later i installed a ssd on the m.2 slot and loaded my windows on it, i am attaching the screen shot of IRST window, the report that you want as well, please help me asap!!!

0 Kudos
6 Replies
n_scott_pearson
Super User Retired Employee
151 Views

Are you using RAID? Are you using an Optane module? If the answer to both questions is no, then you have absolutely no need to install Intel RST at all. Uninstall it and avoid the issue.

H​ope this helps,

...S

rjagt1
Beginner
151 Views

Hi thanks for the reply, but even after uninstalling the Intel RST my hard drive us not showing, only my primary ssd installed in the m.2 slot is showing, ny 2tb hdd is not showing in my computer, it shows when i hit F2 on startup, then when i go in components it shows 1 ssd and 1hdd is there. But upon starting the computer it shows only ssd. My laptop came with the hdd but to enhance it i got a ssd on my m. 2 slot and loaded windows on it. It was working fine for an year till day before when i installed the intel rapid storage technology driver and in it hit the enable optane memory. Since then there is this problem that my hdd is not showing. I removed the hdd and reinstalled the windows also and then connected my hdd back still its not Showing. What can i do?

n_scott_pearson
Super User Retired Employee
151 Views

Wait a minute. Is this an Optane module you have installed? Are you using Optane to accelerate the performance of a HDD? If you are, then after enabling Optane you will see a single logical drive that encompasses both the Optane module and the HDD. Whereas you will see both devices when in BIOS, you will see only the single logical drive in Windows. This is perfectly normal and expected.

...S

n_scott_pearson
Super User Retired Employee
151 Views

Oh, and BTW, if this is the situation, then yes, you do want the Intel RST with Optane software/driver package installed on your system.

...S

BhanuKalra
Novice
118 Views

Same issue occurring with me As well and you are not providing the solution, tooo bad

n_scott_pearson
Super User Retired Employee
98 Views

Ah, I see what both of you have done. You have put your SSD and HDD into a RAID1 array, essentially using the HDD to maintain a backup of the SSD contents. I have no idea why you did that but you need to understand that you have wiped out the contents of your HDD in the process. You need to remove the array to return the drives to being separate entities. You can try to do this from the Memory and Storage tool or from the BIOS. As I said, once this is done, you will have to reinitialize and format the the HDD.

Sorry, costly mistake,

...S

 

Reply