Community
cancel
Showing results for 
Search instead for 
Did you mean: 
fernanmd1
Beginner
398 Views

Installed Optane and now only 1 of my 2 HDDs show up

Jump to solution

I installed Optane and now only 1 of my 2 HDDs show up, my OS is on a M.2 SSD and I boosted a 6TB HDD but my 4TB HDD will not show up, not even in the BIOS. I plugged it into numerous other SATA ports on the mobo, nothing seems to fix it.

0 Kudos
1 Solution
LeonWaksman
Super User
70 Views
  1. Since both M.2 slot are occupied - one with the System SSD and the second with the Optane Memory Module, you can't use SATA3_0, SATA3_1, SATA3_4, SATA3_5 connectors any more.
  2. Connect the first HDD to SATA3_2 or SATA3_3 (both connectors can't be used together).
  3. Connect the other HDD to SATA3_A1 or SATA3_A2 (both connectors can't be used together).
  4. In BIOS settings Advanced\Storage configuration set M2_1/ SATA3_0_1 Switch to [Force_M2_1] Switch to M2_1 and M2_2/ SATA3_4_5 Switch to [Force_M2_1] Switch to M2_2
  5. Hope this will help. If not please ask Asus support.

 

Leon

 

 

 

View solution in original post

3 Replies
LeonWaksman
Super User
70 Views

1. What is the P/N, model of your mother board?

2. What is the version of Windows and BIOS?

Leon​

fernanmd1
Beginner
70 Views

Mother board is ASRock Z370 Extreme4, BIOS 4.10, Windows 10 1903

LeonWaksman
Super User
71 Views
  1. Since both M.2 slot are occupied - one with the System SSD and the second with the Optane Memory Module, you can't use SATA3_0, SATA3_1, SATA3_4, SATA3_5 connectors any more.
  2. Connect the first HDD to SATA3_2 or SATA3_3 (both connectors can't be used together).
  3. Connect the other HDD to SATA3_A1 or SATA3_A2 (both connectors can't be used together).
  4. In BIOS settings Advanced\Storage configuration set M2_1/ SATA3_0_1 Switch to [Force_M2_1] Switch to M2_1 and M2_2/ SATA3_4_5 Switch to [Force_M2_1] Switch to M2_2
  5. Hope this will help. If not please ask Asus support.

 

Leon

 

 

 

View solution in original post

Reply