Community
cancel
Showing results for 
Search instead for 
Did you mean: 
RYilm
Novice
1,782 Views

Intel Optane Memory not working

My optane memory is not working please help me

0 Kudos
9 Replies
idata
Community Manager
81 Views

Hi Rehay,

 

 

Thank you for contacting our support community. We understand your situation regarding the Intel® Optane™ Memory.

 

 

As per MSI* website: https://www.msi.com/news/detail/nO7jPBLuMlxeTNdkq_uGG2SPwkOtmwFrCt6f4DnHvMjX3p-tXjidN2MypSxxYPpHyrWN...~~

 

 

You need the following configuration on BIOS in order to enable the Optane(R):

 

 

*Go to Settings > Advanced > Windows Os Configuration.

 

 

Set Windows 8.1/10 WHQL Support to enable.

 

 

*Go to Settings > Advanced > Integrated Peripherals and check the following options:

 

 

SATA Mode: [AHCI Mode]->[RAID/Optane Mode]

 

M2_1 - RST PCIe Storage Remapping: [Disable]->[Enabled]

 

M2_2 - RST PCIe Storage Remapping: [Disable]->[Enabled]

 

M.2/Optane Genie: [Disabled]->[Enabled]

 

 

If you are not able to enable the Optane(R), please let us know which M.2 and SATA ports are you using.

 

 

NOTE: Any links provided for third party tools or sites are offered for your convenience and should not be viewed as an endorsement by Intel® of the content, products, or services offered there. We do not offer support for any third party tool mentioned here.

 

 

We look forward to hearing back from you.

 

 

Regards,

 

Junior M.

 

RYilm
Novice
81 Views

It still didn't work i have it in the second m.2 slot and i am using the 4th sata port

idata
Community Manager
81 Views

Hi Rehay,

 

 

Thanks for the information provided.

 

 

Could you please let us know if this is the first time you are trying to enable Optane(R)? Or was it working before?

 

 

We look forward to hearing back from you.

 

 

Regards,

 

Junior M.

 

idata
Community Manager
81 Views

Hi Rehay,

 

 

We would like to know if you read our previous post. If you have any other questions, we'll be waiting for your response.

 

 

Regards,

 

Junior M.

 

APalm2
Beginner
81 Views

Hello Junior M.

 

I have the same problem. When i try this configuration my computer shuts down. I have the last version of Bios for a Msi Z370 Tomahawk.
idata
Community Manager
81 Views

Hi Alan_CL,

 

 

In order to better assist you with this situation, could you please provide the following information:

 

 

*Please download and run the https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility Intel® System Support Utility. Run the scan selecting "Everything." Save this report and upload.

 

*Please prove the logs located here: C:\Users\[your user name]\Intel\Logs *If you are getting error messages on the Optane(TM) software please attach the screenshots of them.

 

 

We look forward to hearing back from you.

 

 

Regards,

 

Junior M.

 

 

APalm2
Beginner
81 Views

Junior M,

I add the different documents i got, for example, when i turn on the win 10 help on bios my pc turn off.

 

I add too the SSU results when i had configuration for use intel optine memory and the setting right now (named SSU normal use).
idata
Community Manager
81 Views

Hi Alan_CL,

 

 

Thanks for the logs provided.

 

 

It seems that this is a BIOS error because the system has all the configuration needed for the Optane(TM).

 

 

We recommend to verify with the https://www.intel.com/content/www/us/en/support/topics/oems.html motherboard manufacturer and let us know if they were able to assist you.

 

 

Regards,

 

Junior M.
idata
Community Manager
81 Views

Hi Alan_CL,

 

 

We haven't heard back from you in a while. Have you been able to resolve this issue?

 

 

Regards,

 

Junior M.

 

 

Reply