Community
cancel
Showing results for 
Search instead for 
Did you mean: 
ALau01
Beginner
1,607 Views

Intel Optane causes Explorer.exe to have high CPU usage

Jump to solution
 
0 Kudos
1 Solution
ALau01
Beginner
400 Views

Hi Josh, thanks very much for your reply. I accidentally created this topic while searching for info related to my problem. My newly built PC was suffering from very high CPU usage whenever I left windows explorer open for a few minutes. Had been struggling for a solution for a while. Finally trace it down to something related to Optane memory with Windows Performance Analyser. Actually it turned out that the problem was caused by me installing the Optane driver while I did not have an Optane memory drive in my system. Removing the driver solved my problems!!!

 

I installed the Optane driver without thinking because it came with my mother board. Never thought it would create such a weir problem. Hope this info can be useful to others who had problems similar to me.

View solution in original post

3 Replies
JosafathB_Intel
Moderator
400 Views
Hello ALau01, Thank you for contacting Intel® Memory & Storage Support. As we understand, you need assistance with your Intel® Optane™ Memory. If we infer correctly we will appreciate if you can provide us with the following information: • The SSU logs. 1- Go to https://downloadcenter.intel.com/download/25293/ and download the software. 2- When finished downloading it, open it. 3- Attach the file obtained to your reply. • A screenshot of the “Disk Management” of windows showing all your HDDs and partitions. • A screenshot of the CPU usage that you are making reference to. • We will like to know the software solution that you are using to manage your Optane and the version. We will be looking forward to your reply. Best regards, Josh B. Intel® Customer Support Technician Under Contract to Intel Corporation
ALau01
Beginner
401 Views

Hi Josh, thanks very much for your reply. I accidentally created this topic while searching for info related to my problem. My newly built PC was suffering from very high CPU usage whenever I left windows explorer open for a few minutes. Had been struggling for a solution for a while. Finally trace it down to something related to Optane memory with Windows Performance Analyser. Actually it turned out that the problem was caused by me installing the Optane driver while I did not have an Optane memory drive in my system. Removing the driver solved my problems!!!

 

I installed the Optane driver without thinking because it came with my mother board. Never thought it would create such a weir problem. Hope this info can be useful to others who had problems similar to me.

View solution in original post

Santiago_A_Intel
Employee
400 Views

Hi ALau01,

 

Thank you for your reply to Intel® SSD Support Group.

 

We are glad to see your case has been solved.

 

This is to let you know this case is being closed.

 

Please feel free to get back to Intel® communities, whenever you might feel necessary.

 

Have a nice day.

 

Santiago A.

Intel® Customer Support Technician

Under Contract to Intel Corporation

Reply